GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Ultima Box Light

Reply
 
LinkBack Thread Tools Display Modes
Old 02-28-2010, 09:53   #1 (permalink)
No Life Poster
 
Join Date: Nov 2007
Posts: 670
Member: 629860
Status: Offline
Thanks Meter: 53
help urgently for v3 on blank mode..what i do?

i have v3 which was on contact service provider...but now it is on (blank mode) ..im using ultima box light...i dont have backup for it..but its bootloder is 0826 and R374-G -0E-41C-3R-B IS ITS INOF....PLS TELL me what i do for unlocking on ubl...now it is dead.....thanks in advance
  Reply With Quote
Old 02-28-2010, 10:03   #2 (permalink)
No Life Poster
 
Euan's Avatar
 
Join Date: Apr 2007
Location: United Harvard Paris
Age: 24
Posts: 515
Member: 492345
Status: Offline
Sonork: 100.1594007
Thanks Meter: 161
connect your V3 again and just click the button " Leave Blank Mode"


BR
Euan
  Reply With Quote
Old 02-28-2010, 11:27   #3 (permalink)
No Life Poster
 
Join Date: Nov 2007
Posts: 670
Member: 629860
Status: Offline
Thanks Meter: 53
bro i did press leave blank button and the progress bar fastly go to 100% and give error and it dont finish ...what is the prob....
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
V3 in BLANK Mode kasamiko Ultima Box Light 10 08-28-2007 08:57
How to RECOVER on BLANK Mode? kasamiko Ultima Box Light 2 08-04-2007 23:53
W810 Stays On Wait Regardless What You Do To It DESBLOKING Cruiser Suite 0 01-14-2007 14:57
very very urgent ! K700i died after "Initial SB" ! what to do ? asmodi HWK 11 09-21-2006 20:15
"Critical Error" on a v3x,what to do? SicilianBoy Smart-Clip 2 09-02-2006 16:13

 



All times are GMT +1. The time now is 20:21.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.18465 seconds with 8 queries

SEO by vBSEO