GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Ultima Box Light

Reply
 
LinkBack Thread Tools Display Modes
Old 03-20-2009, 15:26   #1 (permalink)
No Life Poster
 
geriaf's Avatar
 
Join Date: Oct 2005
Location: Colombia
Posts: 523
Member: 193303
Status: Offline
Sonork: 100.1613585
Thanks Meter: 83
UBL 4.03 no reset usage


The las vertion don't reset box usage, when can i use this fuction??


br
  Reply With Quote
The Following User Says Thank You to geriaf For This Useful Post:
Old 03-20-2009, 15:28   #2 (permalink)
No Life Poster
 
geriaf's Avatar
 
Join Date: Oct 2005
Location: Colombia
Posts: 523
Member: 193303
Status: Offline
Sonork: 100.1613585
Thanks Meter: 83
sorry for my post y restar the program and usage reset to 0%

godd update
  Reply With Quote
Old 03-21-2009, 04:35   #3 (permalink)
Freak Poster
 
EMOTION BBSR's Avatar
 
Join Date: Oct 2005
Posts: 418
Member: 194285
Status: Offline
Thanks Meter: 53
mine too.comes to 0%
before it was 14%
  Reply With Quote
Old 03-21-2009, 05:10   #4 (permalink)
Freak Poster
 
Join Date: Jul 2007
Posts: 205
Member: 543112
Status: Offline
Thanks Meter: 7
Ubl was a good box made me good money if u didnt and u got 100% wtf r u doing
  Reply With Quote
Old 03-21-2009, 12:37   #5 (permalink)
Freak Poster
 
cooldreams's Avatar
 
Join Date: Aug 2005
Location: Sri lanka
Age: 39
Posts: 439
Member: 171336
Status: Offline
Thanks Meter: 53
Thanks to ubl team great update
  Reply With Quote
Old 03-24-2009, 05:57   #6 (permalink)
Freak Poster
 
Join Date: Sep 2007
Location: chennai
Posts: 111
Member: 588930
Status: Offline
Thanks Meter: 16
many thanks ubl team iam very happy
  Reply With Quote
Old 03-24-2009, 22:55   #7 (permalink)
No Life Poster
 
Join Date: Feb 2005
Location: BAHOUAN
Posts: 3,183
Member: 118601
Status: Offline
Thanks Meter: 190
i just discover now that this marvellous box is alive again. thanks to you Manole. bussiness start again waiting for V8 unlock very soon. make all your best that it is not crack your box because i remain fidel to him. not buy another tools for motorolla since two years nox only my UBL
  Reply With Quote
Old 03-25-2009, 04:54   #8 (permalink)
No Life Poster
 
neilthirumuttam's Avatar
 
Join Date: Sep 2002
Location: KERALA, india
Age: 51
Posts: 1,237
Member: 15903
Status: Offline
Sonork: 100.1583162
Thanks Meter: 1,046


but hidden ajenda worked well
  Reply With Quote
Old 03-25-2009, 04:59   #9 (permalink)
No Life Poster
 
Join Date: Mar 2008
Location: Kanada
Posts: 2,211
Member: 737720
Status: Offline
Thanks Meter: 1,420
mine iz also zero

Quote:
Originally Posted by neilthirumuttam View Post


but hidden ajenda worked well

mine is also zero but is it normal or i have to do something ? can some1 help me ?
  Reply With Quote
The Following 2 Users Say Thank You to jawi For This Useful Post:
Old 03-25-2009, 12:10   #10 (permalink)
No Life Poster
 
MANOLE's Avatar
 
Join Date: May 2008
Location: MXBOX THUNDER
Posts: 6,295
Member: 780644
Status: Offline
Sonork: 100.88888
Thanks Meter: 131,949
Box Usage: 0% is mean your counter already reset.
After you will start work with your box and use it, will see counter will increase 1% ... 5% ... 10% ... till 100%.

Do you understand now?

BR,
Manole
  Reply With Quote
The Following 7 Users Say Thank You to MANOLE For This Useful Post:
Show/Hide list of the thanked
Old 03-25-2009, 12:13   #11 (permalink)
No Life Poster
 
kikikokoki's Avatar
 
Join Date: Apr 2008
Location: GSM Philippines
Age: 33
Posts: 955
Member: 748785
Status: Offline
Sonork: KIKO_GSM
Thanks Meter: 308
my box reset ok Usage: 0%......................
  Reply With Quote
Old 03-25-2009, 19:51   #12 (permalink)
Freak Poster
 
Join Date: Aug 2006
Location: Buenos Aires, Argentina
Posts: 419
Member: 331917
Status: Offline
Thanks Meter: 211
Donate money to this user
why the usage level???
please, remove it....
  Reply With Quote
Old 03-26-2009, 00:57   #13 (permalink)
Freak Poster
 
Join Date: Mar 2009
Posts: 116
Member: 997040
Status: Offline
Thanks Meter: 19
help meeeeeeeeeeeeeeee, my UBL not reset usage..... thanks
  Reply With Quote
Old 03-26-2009, 20:58   #14 (permalink)
No Life Poster
 
Join Date: Feb 2005
Location: BAHOUAN
Posts: 3,183
Member: 118601
Status: Offline
Thanks Meter: 190
my box also can't reset with new version soft. please help it still at 33%.

i buy it on August 2007 from EM5(Wang Year) serial number is:200A31BC
  Reply With Quote
Old 03-29-2009, 12:31   #15 (permalink)
Freak Poster
 
Join Date: Aug 2005
Location: here :)
Age: 37
Posts: 258
Member: 176010
Status: Offline
Thanks Meter: 12
Donate money to this user
Quote:
Originally Posted by denard View Post
my box also can't reset with new version soft. please help it still at 33%.

i buy it on August 2007 from EM5(Wang Year) serial number is:200A31BC

me too....

trying to reset my box usage... but falied... still same ??? any comment manole ?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 10:21.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.32541 seconds with 9 queries

SEO by vBSEO