GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > GOT (Gsm Online Tool) > GOT SEMC

Reply
 
LinkBack Thread Tools Display Modes
Old 02-18-2007, 20:47   #1 (permalink)
Freak Poster
 
Join Date: Mar 2005
Age: 41
Posts: 182
Member: 125606
Status: Offline
Thanks Meter: 0
GOT works BUT MASSIVE ERROR! Please fix!!


Ok,

So referring to this thread: http:///vbb/showthread.php?t=377090

I had a phone that GOT would not power on.
I kept getting this message: FAILURE: Cannot power on handset


So this got me thinking. What is the problem? I figured that it must not be receiving the proper power. So...

Using the CST-75 charger, I plugged my cruiser cable into this and then into the phone while holding down the C button. This recognized the phone, but then everytime GOT said "Trying to power on phone" I would get the same message: FAILURE: Cannot power on handset


This got me thinking more, and I figured when GOT asks "Trying to power on phone" if I unplug the cable and remove the battery, then put the battery back, hold on to C, and plug the cable in, it should work with the CST-75 charger AND IT DID!!! BUT THIS MANUAL PROCEDURE IS EXTREMELY DIFFICULT TO DO! There is not much time between "Trying to power on phone" and the FAILURE message. As well, if I tried without the CST-75 charger and just the cruiser cable, it would not work. For some reason it needs a little power to turn the phone on.


Could you guys please correct the problem to turn the phone automatically, or give more time before the FAILURE message when flashing the phone.


Thanks! I hope this information helps in improving the software!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
I8510 reset user code error...please fix... wildtiger Z3X-Team Products 6 07-31-2010 08:42
server error please fix it soon msantar MXKEY Nokia Flasher and Unlocker (by Alim Hape) 1 02-28-2010 05:27
inq1 unlock error! Please fixed this problem! liufeifei Z3X-Team Products 3 12-15-2009 23:30
-= Motorola V50 Work, but Zulea Error=- -=SanSanyc=- Motorola Hardware Repair 3 01-03-2004 11:57

 



All times are GMT +1. The time now is 18:05.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.18943 seconds with 8 queries

SEO by vBSEO