GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > GOT (Gsm Online Tool) > GOT SEMC

Reply
 
LinkBack Thread Tools Display Modes
Old 03-03-2007, 20:18   #1 (permalink)
Junior Member
 
Join Date: Dec 2004
Age: 68
Posts: 34
Member: 95365
Status: Offline
Thanks Meter: 5
I appreciate its attention to my problem. W600 & Z520

last six phones that I have flasheado (3 W600 and 3 Z520) do not take signal from operator GSM before to finish all Good.

in the forums they say that gdfs is to me damaged, but not like updating them or that to do.

before flash, phones was in white screen but if they yes take signal from the operator, now they is well and correct single that does not take signal from the operator.
Got Team, please helpme or at least answer me something.

Best regards.

Srdls.
  Reply With Quote
Old 03-17-2007, 18:38   #2 (permalink)
No Life Poster
 
MATRIX.REAL's Avatar
 
Join Date: Nov 2005
Posts: 1,518
Member: 202333
Status: Offline
Thanks Meter: 179
do write eeprom flash ZONE
remove locks

it still same problem ... try to master reset your phone manually ...
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
help me to my problem in video!!!! tnx :* yonba Nokia Base Band 5 ( BB-5 ) 0 03-12-2008 15:03
please help to my problem jhay_12 Infinity-Box 1 10-30-2007 20:27
Any help to my problem?? jawal Smart-Clip 3 05-14-2007 07:50
Is there someone who to pay attention to my problem? gerovgsm SagMaster Team OLD Products 5 12-22-2006 05:48

 



All times are GMT +1. The time now is 04:57.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.15672 seconds with 8 queries

SEO by vBSEO