GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > GOT (Gsm Online Tool) > GOT SEMC

Reply
 
LinkBack Thread Tools Display Modes
Old 03-31-2007, 14:11   #1 (permalink)
Freak Poster
 
Join Date: Dec 2005
Posts: 237
Member: 205679
Status: Offline
Thanks Meter: 67
Arrow I send money but not sended usarname and pass!!!


I send money http://www.gotserver.net/ but not sended usarname and pass!!!

I'm mail [email protected]

For Reply...
  Reply With Quote
Old 03-31-2007, 20:33   #2 (permalink)
No Life Poster
 
Join Date: Jan 2006
Location: Rock'n in the Free-World
Age: 48
Posts: 686
Member: 226496
Status: Offline
Thanks Meter: 11
I believe support has already sent you a user and pass some time ago.
they guys @ http://www.gotserver.net will always take care of you..Rest Assured of that.
  Reply With Quote
Old 04-21-2007, 14:42   #3 (permalink)
Junior Member
 
Join Date: Aug 2006
Posts: 1
Member: 334738
Status: Offline
Thanks Meter: 0
Hi, i have the same issue, i have just signed up and paid, and need the login so i can get the thing to work.
i have downloaded it but it doesnt work.
it gives me an error cant find ufs2xx.dll
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Z520 Mic problem (on test ok, but not send voice) kubigsm2 Sony Ericsson Hardware Repair 4 09-26-2007 20:33
K800, can make/receive calls, but not send/receive sms/mms Hicky Sony Ericsson 0 08-31-2007 07:25
I paid money but not receieved user&pass? meisam GOT SEMC 5 04-25-2007 18:08
Strang D500.Bluetooth on but not send and recieve.Pls cal ID bluetooth. ticoichip TST Dongle 0 03-14-2006 12:35
Furious money but not service!!!!!!! MrOne FuriouS II 13 01-17-2005 01:53

 



All times are GMT +1. The time now is 09:57.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 2.17221 seconds with 8 queries

SEO by vBSEO