GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > SagMaster Team OLD Products > SagMaster

 
 
LinkBack Thread Tools Display Modes
Old 06-29-2007, 12:11   #1 (permalink)
No Life Poster
 
serseg.gsm's Avatar
 
Join Date: Aug 2004
Location: there
Age: 9
Posts: 790
Member: 77394
Status: Offline
Thanks Meter: 111
my SM device can't detect phone !!

hi all,
i have this problem since i change my device,
the problem is that when i click detect phone the message error (- MSG: PHONE NOT FOUND!) appear.
but when i check (direct write box) then click write flash the process work fine, ... so i can't unlock any phone

- i tried with many sagem phone, with my deffrent adapter for (X1-3-5 - X2- X6....) but the result is the same !

ps:
SMT ClientTool v07.00 work fine.
LPT SM v18.07R
WinXP SP2

if need i can attach picts.

please HELP
 
Old 06-29-2007, 20:09   #2 (permalink)
Product Supporter
 
DZStorm's Avatar
 
Join Date: Jul 2005
Location: TUNISIA
Age: 34
Posts: 2,563
Member: 160204
Status: Offline
Sonork: 100.113150
Thanks Meter: 2,842
Could be a problem in a damaged resistor of your device !
 
Old 08-05-2007, 13:12   #3 (permalink)
No Life Poster
 
serseg.gsm's Avatar
 
Join Date: Aug 2004
Location: there
Age: 9
Posts: 790
Member: 77394
Status: Offline
Thanks Meter: 111
it was the Atmel some pin was desoldered, i soldered them and its OK,

thanks DZStorm
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
my MT BOX can't detect even a good phone! kumkon MT-BOX 14 08-30-2008 09:13
utima light can't detect phone!!?? eddierasta Ultima Box Light 9 08-22-2007 07:55
NSPro Can't Detect phone kasamiko NSPRO 5 07-10-2007 09:01
My MT-box NK can't detect phone. egidijus MT-BOX 1 03-19-2007 10:07
Can't detect phone on RJ45 UST2 Port! laxxe UST Pro II 13 10-25-2006 21:01

 



All times are GMT +1. The time now is 10:19.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.18908 seconds with 8 queries

SEO by vBSEO