GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Multi-Box TEAM Products > Multi-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 04-28-2009, 10:28   #1 (permalink)
m44
Crazy Poster
 
Join Date: Aug 2005
Age: 31
Posts: 54
Member: 170353
Status: Offline
Thanks Meter: 8
Exclamation phılıps 636 dead =(

l have an phılıps 636.l was trying to change language.l have fully flashed it.flashing completed succesfully but then phone started to resetting.l have flashed it again with an other flash but it gave an error at %74.now when l try to do something it gives that error can anybody help me please..



Waiting for ignition...OK
Loading Boot.......OK
Flash ID:00208810 - ST M36WT864TF Size:8Mb
======== Phone info ========
Data packet lost...
0001 0032?^E8
Data packet lost...
0001 0032?^E8
Data packet lost...
0001 0032?
Searching EEP timeout!
  Reply With Quote
Old 04-30-2009, 12:25   #2 (permalink)
No Life Poster
 
Join Date: Mar 2003
Location: Canada Montreal
Age: 35
Posts: 7,418
Member: 24023
Status: Offline
Sonork: 100.61317
Thanks Meter: 2,498
you nee full backup to reviver your phone
  Reply With Quote
Old 05-12-2009, 17:40   #3 (permalink)
m44
Crazy Poster
 
Join Date: Aug 2005
Age: 31
Posts: 54
Member: 170353
Status: Offline
Thanks Meter: 8
unforunately l dont have full backup file(do u have it or someone who have it please help me...
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Genie dead no power on... [ANSWERED] lchico Genie Universal 1 03-29-2010 07:18
phılıps 568 flas ertancevik Philips 10 06-07-2008 07:11
again dead c975 ver 80i boot 636 infogsm GOT Motorola 8 03-01-2007 17:37
LG YD-636 dead but working with new battery! GSM-Searcher LG 0 08-08-2006 11:00
Philips 636 Dead After Unlocking Operation Bokonda ThunderStorm Box 10 02-23-2006 06:12

 



All times are GMT +1. The time now is 03:33.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.17349 seconds with 8 queries

SEO by vBSEO