GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box > Chinese Miracle & PinFinder

Reply
 
LinkBack Thread Tools Display Modes
Old 06-13-2011, 15:29   #1 (permalink)
Crazy Poster
 
Join Date: Aug 2008
Posts: 58
Member: 848758
Status: Offline
Thanks Meter: 10
pin finder in (infinity combo plus)

hello infinity team

i buy anew box combo edition

but i face aproblem whith finder can not find any

pinout <>>>>i try whith cpu 6225 but no result

and show this message

software version: 1.26
platform: MT: MT62xx (autodetect)
cable type: 1x12 (L12C)
mode: Slow
Fast
searching adapter at COM11 (115200)...
too many retries
adapter found, version: 4000
Loading platforms configuration...
Initializing platforms...
Press and HOLD phone Power button now !
pins: 12, plain
power/activation cycles: 1/7
power-off delay: 20
start Rx/Tx: 1/1
detecting pins...
too many retries
too many retries
connection w/adapter lost during set Tx as pin 3
failed to detect pins
time required: 4 sec
too many retries
Trying to Power-On...
too many retries
Power is Off
too many retries

please infinity team slove my problem

or return my box to reselar to replace

thankyou

note(when i conect red waire to mobile the red light in box off )
  Reply With Quote
Old 06-13-2011, 20:58   #2 (permalink)
Temporary banned !!
 
Join Date: Jul 2007
Posts: 160
Member: 555091
Status: Offline
Thanks Meter: 10
same problem pls help
  Reply With Quote
Old 06-13-2011, 21:01   #3 (permalink)
Product Supporter
 
Join Date: May 2005
Age: 37
Posts: 17,312
Member: 148515
Status: Offline
Thanks Meter: 2,244
hello!

please post search log of L3A connector in slow mode.
Do not connect phone!
  Reply With Quote
Old 06-14-2011, 12:25   #4 (permalink)
No Life Poster
 
amn32's Avatar
 
Join Date: Aug 2007
Location: (PAKISTAN)
Posts: 2,264
Member: 569925
Status: Offline
Sonork: Love you All
Thanks Meter: 1,599
First of all plz. check phones, shortage and then connect phone to finder.
  Reply With Quote
Old 06-14-2011, 12:47   #5 (permalink)
Crazy Poster
 
Join Date: Aug 2008
Posts: 58
Member: 848758
Status: Offline
Thanks Meter: 10
Quote:
Originally Posted by InfinityHelp View Post
hello!

please post search log of L3A connector in slow mode.
Do not connect phone!
thankyou infinityhelp

this is alog for l3a

software version: 1.26
platform: MT: MT62xx (autodetect)
cable type: HF 3 pin (L3A)
mode: Slow
Fast
searching adapter at COM11 (115200)...
too many retries
adapter found, version: 4000
Loading platforms configuration...
Initializing platforms...
Press and HOLD phone Power button now !
pins: 3, plain
power/activation cycles: 1/7
power-off delay: 20
start Rx/Tx: 1/1
detecting pins...
failed to detect pins
time required: 4 sec
Trying to Power-On...
Power is On
***************************
  Reply With Quote
Old 06-14-2011, 12:51   #6 (permalink)
Crazy Poster
 
Join Date: Aug 2008
Posts: 58
Member: 848758
Status: Offline
Thanks Meter: 10
Quote:
Originally Posted by amn32 View Post
First of all plz. check phones, shortage and then connect phone to finder.
i check in agood phone just i want to make backup flash file>>>>
pin finder not work and red light in box off when i connect red cable to phone
  Reply With Quote
Old 06-14-2011, 13:29   #7 (permalink)
No Life Poster
 
net.tarik's Avatar
 
Join Date: Jun 2010
Location: Green Forest
Posts: 1,040
Member: 1316000
Status: Offline
Sonork: 100.1624093
Thanks Meter: 337
Quote:
Originally Posted by qwertyuiopaszxc View Post
i check in agood phone just i want to make backup flash file>>>>
pin finder not work and red light in box off when i connect red cable to phone
Dear i face same problem in my box but i do some tricks.
when dialog box coming press power on button click ok.
and see the little box running its' mean pin-finder search pin-out by cable.
u select 10x1 cable and u see 10 little box appear and one by one color change
now when 3 box go then you keep and press phone power on button.

do it hope helpful.

BR
  Reply With Quote
The Following User Says Thank You to net.tarik For This Useful Post:
Old 06-14-2011, 13:57   #8 (permalink)
Crazy Poster
 
Join Date: Aug 2008
Posts: 58
Member: 848758
Status: Offline
Thanks Meter: 10
Quote:
Originally Posted by net.tarik View Post
Dear i face same problem in my box but i do some tricks.
when dialog box coming press power on button click ok.
and see the little box running its' mean pin-finder search pin-out by cable.
u select 10x1 cable and u see 10 little box appear and one by one color change
now when 3 box go then you keep and press phone power on button.

do it hope helpful.

BR
thankyou but same problem light off when i connect

the red cable to phone
  Reply With Quote
Old 06-14-2011, 14:30   #9 (permalink)
No Life Poster
 
net.tarik's Avatar
 
Join Date: Jun 2010
Location: Green Forest
Posts: 1,040
Member: 1316000
Status: Offline
Sonork: 100.1624093
Thanks Meter: 337
check volt in pin-finder phone power supply cable when pin-finder active 5+
also check pin-finder phone power supply cable it's sort.


BR
  Reply With Quote
The Following User Says Thank You to net.tarik For This Useful Post:
Old 06-14-2011, 15:17   #10 (permalink)
Crazy Poster
 
Join Date: Aug 2008
Posts: 58
Member: 848758
Status: Offline
Thanks Meter: 10
My problem sloved

HELLO IFINITY TEAM

AFTER HARD WORK I FOUND PROBLEM IN THE TOW CABEL

RED AND BLACK (GO TO CONECTOR BATTERY TO PHONE )
I OPEN THE MAIN CABLE AND EXCHANGE Between RED AND BLACK CABEL

AND THE PIN FINDER WORK OK
THIS IS LOG
software version: 1.26
platform: MT: MT62xx (autodetect)
cable type: 1x12 (L12C)
mode: Slow
Fast
searching adapter at COM11 (115200)...
too many retries
adapter found, version: 4000
Loading platforms configuration...
Initializing platforms...
Press and HOLD phone Power button now !
pins: 12, plain
power/activation cycles: 1/7
power-off delay: 20
start Rx/Tx: 1/1
detecting pins...
19200 fixed
CPU: MT6225
result: Rx:7 Tx:6
time required: 39 sec
Trying to Power-On...
Power is On
  Reply With Quote
Old 06-14-2011, 21:17   #11 (permalink)
Product Supporter
 
Join Date: May 2005
Age: 37
Posts: 17,312
Member: 148515
Status: Offline
Thanks Meter: 2,244
hello!

sorry for late answer.
Yes, if without phone it gives No errors-
then you must search for problem in power lines.
Measuring output voltage is all what is needed for detecting problem
  Reply With Quote
Old 06-18-2011, 00:42   #12 (permalink)
Insane Poster
 
Join Date: Jan 2010
Location: GB
Posts: 88
Member: 1216581
Status: Offline
Sonork: btcoolmi
Thanks Meter: 3
PLEASE IT IS LONG TIME AGO I HAVE COMBO BOX BUT NEVER I UNLOCK CHINESS PHONE OR RESET CODE? PINFINDER NO WORK, can HELP ME?
  Reply With Quote
Old 06-22-2011, 15:47   #13 (permalink)
Product Supporter
 
Join Date: May 2005
Age: 37
Posts: 17,312
Member: 148515
Status: Offline
Thanks Meter: 2,244
Quote:
Originally Posted by btcoolmi View Post
PLEASE IT IS LONG TIME AGO I HAVE COMBO BOX BUT NEVER I UNLOCK CHINESS PHONE OR RESET CODE? PINFINDER NO WORK, can HELP ME?
hello!

sure, we can help. please follow pinfinder user manual step by step.
let us know at what point you get problem, show us pinfinder log
  Reply With Quote
Old 07-05-2011, 10:59   #14 (permalink)
Insane Poster
 
Join Date: Jan 2010
Location: GB
Posts: 88
Member: 1216581
Status: Offline
Sonork: btcoolmi
Thanks Meter: 3
HOW I CAN WORK WITH THIS PINFINDER?????? I PAY 1YEAR AGO BUT NOTHING WORK AND DETECT PIN EVERY TIME THE RESULT FOLLOW:

software version: 1.26
platform: MT: MT62xx (autodetect)
cable type: 1x5 (L5A)
mode: Slow
Fast
searching adapter at COM16 (115200)...
too many retries
adapter found, version: 4000
Loading platforms configuration...
Initializing platforms...
Press and HOLD phone Power button now !
pins: 5, plain
power/activation cycles: 1/7
power-off delay: 20
start Rx/Tx: 1/1
detecting pins...
failed to detect pins
time required: 13 sec
Trying to Power-On...
Power is On
PLEASE TEAM CAN TO YOU TELL ME EXALTLY WHAT ABOUT PINFINDER BECAUSE NO WORK????? i have many password for chiness phone 2sim but nothing nothing work??????
  Reply With Quote
Old 07-05-2011, 21:27   #15 (permalink)
Product Supporter
 
Join Date: May 2005
Age: 37
Posts: 17,312
Member: 148515
Status: Offline
Thanks Meter: 2,244
hello!

5 pin phones usually have test points.
In 50% of cases no tx/rx in system connector
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
How to add a language in 51xx/61xx tati Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 05-21-2013 19:20
PIC for lock 2 What pin for clock ??? ondenuove Nokia Hardware & Hardware Repair 5 10-28-1999 08:49
Pin Code Verdonn Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 10-23-1999 15:35
New menu item in 5110 GeoMan Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 09-23-1999 20:24
Lock 2 in nokia 51xx/61xx Pablo Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-31-1999 04:35

 



All times are GMT +1. The time now is 05:09.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.44006 seconds with 8 queries

SEO by vBSEO