GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > AdvanceUFS

 
 
LinkBack Thread Tools Display Modes
Old 08-20-2008, 22:20   #1 (permalink)
Junior Member
 
Join Date: Jul 2003
Location: Spain
Posts: 6
Member: 33086
Status: Offline
Thanks Meter: 2
Wink Ufs With Firmware Usb: 2.8


HI, I have a ufs with hwk and firmware version ufs_usb: 2.8

I can't open the software, What can I do? Please help, I have ten phone waiting meĦĦ jeje

Thanksss.

porsifo
 
The Following User Says Thank You to porsifo For This Useful Post:
Old 08-20-2008, 22:31   #2 (permalink)
No Life Poster
 
Service4Gsm.de's Avatar
 
Join Date: Jul 2008
Location: Germany/Niederlande/Turkey
Posts: 1,148
Member: 811992
Status: Offline
Sonork: 100.1584257
Thanks Meter: 162
Hello
Thus whom you have a Advance BB5 box and you want the Advance DCT4+ free use, then must you the two boxes into de same computer have been installed and also both attached, afterwards you can use and not before!
 
Old 08-20-2008, 23:29   #3 (permalink)
Junior Member
 
Join Date: Jul 2003
Location: Spain
Posts: 6
Member: 33086
Status: Offline
Thanks Meter: 2
Hi Service4gsm. I have advanceufs and my problem is that I can't open the software advance by the version of my ufs. My question is, I can download the firmware the ufs without problems in hwk?

thanks

porsifo
 
Old 08-21-2008, 07:41   #4 (permalink)
No Life Poster
 
Advance-Box's Avatar
 
Join Date: Dec 2007
Posts: 7,598
Member: 651945
Status: Offline
Thanks Meter: 20,058
@porsifo

Version of UFS don't matter now... Any version will do.

Just check if RED LED on your AdvanceUFS is power ON when
you connect your AdvanceUFS to your UFS Box. If RED LED is not
power ON then it means you have connected your AdvanceUFS box
in reverse. Use the other RJ-45 port on the other side.

B.R.
X-Shadow
 
Old 08-21-2008, 09:40   #5 (permalink)
Junior Member
 
Join Date: Jul 2003
Location: Spain
Posts: 6
Member: 33086
Status: Offline
Thanks Meter: 2
I think that the version of UFS is important.

I download the version to 2.6 with ufstool, and my advanceufs run perfectly. nevertheless my software hwk now has problem. I prefer advance to ufs, jeje.

I use the version 2.17 of software, and the RED LED always has been shining.
Can you helpme?

porsifo
 
The Following User Says Thank You to porsifo For This Useful Post:
Old 08-21-2008, 11:31   #6 (permalink)
No Life Poster
 
Advance-Box's Avatar
 
Join Date: Dec 2007
Posts: 7,598
Member: 651945
Status: Offline
Thanks Meter: 20,058
@porsifo

Red LED should always be shining ;o)

Anyway, you can download the latest version 2.21 in the support area of
www.advance-box.com. Then just overwrite the 2.17 exe with the 2.21 exe.

B.R.
X-Shadow
 
The Following User Says Thank You to Advance-Box For This Useful Post:
Old 02-26-2009, 12:24   #7 (permalink)
Junior Member
 
Join Date: Nov 2008
Posts: 6
Member: 906272
Status: Offline
Thanks Meter: 3
need too ufs tool 2.8firmwer and also link to downloud.plz
 
Old 07-09-2009, 13:20   #8 (permalink)
Junior Member
 
Join Date: Jun 2009
Posts: 1
Member: 1063909
Status: Offline
Thanks Meter: 0
thanks for this softwere iwill you
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 21:00.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26187 seconds with 8 queries

SEO by vBSEO