GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Micro-Box Team Products > Basic Micro-Box Software Support (SAMSUNG, HUAWEI, etc...)

Reply
 
LinkBack Thread Tools Display Modes
Old 12-14-2009, 19:50   #1 (permalink)
No Life Poster
 
Joey888's Avatar
 
Join Date: Jul 2008
Location: Around the Globe
Posts: 543
Member: 815786
Status: Offline
Thanks Meter: 31
Exclamation Do you have problem with reading SAGEM phones?

Hi everyone,
If you have problem with reading SAGEM phones.
Use Microbox AIO ver. 1.0.1.0 instead of ver 1.0.1.1
ver 1.0.1.1 has bugs with SAGEM. the Port setting always change to COM 1.
  Reply With Quote
Old 12-14-2009, 20:59   #2 (permalink)
Freak Poster
 
Join Date: Feb 2005
Location: Poland - Czestochowa
Age: 33
Posts: 244
Member: 115900
Status: Offline
Thanks Meter: 4
Yep You have right but You can change this manual it becuse add new cable...all in one
  Reply With Quote
Old 12-15-2009, 04:59   #3 (permalink)
No Life Poster
 
digitalgsm_cora's Avatar
 
Join Date: Mar 2008
Location: ROMANIA
Posts: 1,137
Member: 727888
Status: Offline
Sonork: digitalgsm
Thanks Meter: 202
Exclamation

I can not connect VS5 with microbox, but with smti works like a charm!
  Reply With Quote
Old 12-15-2009, 05:27   #4 (permalink)
Banned
 
Join Date: Nov 2007
Age: 26
Posts: 3,182
Member: 631286
Status: Offline
Thanks Meter: 1,248
Can You Post Here Screen Shot ?
  Reply With Quote
Old 12-15-2009, 11:47   #5 (permalink)
No Life Poster
 
.::Skylinks::.'s Avatar
 
Join Date: Jun 2006
Location: Pakistan
Age: 26
Posts: 1,914
Member: 300354
Status: Offline
Sonork: 100.1577485
Thanks Meter: 757
Quote:
Originally Posted by digitalgsm_cora View Post
I can not connect VS5 with microbox, but with smti works like a charm!
Hello,

Which Infterface You are Using? Change Interface or Cable and Try Again..
  Reply With Quote
Old 12-15-2009, 15:46   #6 (permalink)
Freak Poster
 
Join Date: Dec 2005
Location: Romania
Posts: 276
Member: 208195
Status: Offline
Thanks Meter: 107
Quote:
Originally Posted by Joey888 View Post
Hi everyone,
If you have problem with reading SAGEM phones.

ver 1.0.1.1 has bugs with SAGEM. the Port setting always change to COM 1.
I have the same problem.Use ver 1.0.1.1 with prolific cable -the Port setting always change to COM 1.
What is problem?

  Reply With Quote
Old 12-15-2009, 16:01   #7 (permalink)
Product Supporter
 
SOHAIL BASHARAT's Avatar
 
Join Date: Apr 2008
Location: ♥ ♥ ♥ ♥
Age: 25
Posts: 2,054
Member: 748880
Status: Online
Thanks Meter: 1,704
Quote:
Originally Posted by dan1gsm View Post
I have the same problem.Use ver 1.0.1.1 with prolific cable -the Port setting always change to COM 1.
What is problem?
It's little bugs in software .hope team will solve soon . many peoples are facing this problem .

  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
BenQ Server Moved. Read if you have problem with BenQ 3G and MTK Codes NoName® Z3X-Team Products 19 12-29-2011 08:10
do you have 7210c with Product Code: 0572571 SinghForHelp Nokia Base Band 5 ( BB-5 ) 0 01-25-2010 16:49
If you have problem with unlocking Benq-Siemens please read this topic!!! blang Z3X-Team Products 32 10-29-2009 12:24
Please Post Here If you have problem with corrupted file after 16-06-2007 MicrostarGSM® MT-BOX 2 06-20-2007 13:13
Read this if you have problems with cookies and login! johny3310 Board, Server and Login Problems/Support 0 04-23-2003 14:56

 



All times are GMT +1. The time now is 15:07.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 1.62497 seconds with 8 queries

SEO by vBSEO