GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Z3X-Team Products

Reply
 
LinkBack Thread Tools Display Modes
Old 08-30-2009, 00:10   #1 (permalink)
Freak Poster
 
Join Date: Dec 2005
Location: Portugal, Algarve
Posts: 427
Member: 212823
Status: Offline
Thanks Meter: 27
Can't mame it work!!! (Unlock S5230) Help welcome!! [Solving]


OK,its my first S5230.
I use latest soft versión from support.
I connect phone powered on and with hybrid cable(RJ45+USB).
Phone ask for drivers I install "broadcomm ones".
Well no matter what i do, many many times always same
answer from soft "FAIL", and something related with comm port.
Mr. Blanq told me to install drivers from Z3X folder, but.....phone
can't find there any driver to install, even pointing manually to
every folder inside Z3X one.
I know many people is doing that model without any problem,so I
kindly ask if any one can please help me, to show mw where Im wrong,
and which ones aré the proper drivers ho install and where to find them???
I thouht it was msybe my PC, but I try in two others ones and the same
result......"FAIL".

Many,many thanks in advance!!!!
Kind regards.
Eskerra.
  Reply With Quote
Old 08-30-2009, 00:16   #2 (permalink)
No Life Poster
 
mint centre's Avatar
 
Join Date: Nov 2005
Location: work
Age: 7
Posts: 959
Member: 195993
Status: Offline
Sonork: 100.1653595
Thanks Meter: 128
install latest samsung pc suite and your connection
issues will be solved?
regards


THE KOP...
  Reply With Quote
Old 08-30-2009, 00:16   #3 (permalink)
No Life Poster
 
moulnisky's Avatar
 
Join Date: Jan 2009
Location: England
Age: 54
Posts: 17,682
Member: 947561
Status: Offline
Thanks Meter: 13,998
the drivers are in
C:\Program files\Z3X\Samsung\All\USB Drivers

BR

Alex
  Reply With Quote
Old 08-30-2009, 00:21   #4 (permalink)
Product Manager
 
blang's Avatar
 
Join Date: Oct 2000
Location: future
Posts: 21,555
Member: 2368
Status: Offline
Sonork: 100.111111
Thanks Meter: 178,573
Quote:
Originally Posted by eskerra View Post
OK,its my first S5230.
I use latest soft versión from support.
I connect phone powered on and with hybrid cable(RJ45+USB).
Phone ask for drivers I install "broadcomm ones".
Well no matter what i do, many many times always same
answer from soft "FAIL", and something related with comm port.
Mr. Blanq told me to install drivers from Z3X folder, but.....phone
can't find there any driver to install, even pointing manually to
every folder inside Z3X one.
I know many people is doing that model without any problem,so I
kindly ask if any one can please help me, to show mw where Im wrong,
and which ones aré the proper drivers ho install and where to find them???
I thouht it was msybe my PC, but I try in two others ones and the same
result......"FAIL".

Many,many thanks in advance!!!!
Kind regards.
Eskerra.
Check modem in device manager. If no sucess,
tomorow i will upload old beta 7 and 8 to support.
This version work with j750 and original cables one after one.
  Reply With Quote
Old 08-30-2009, 00:47   #5 (permalink)
Freak Poster
 
Join Date: Dec 2005
Location: Portugal, Algarve
Posts: 427
Member: 212823
Status: Offline
Thanks Meter: 27
Thanks to all for quick reply.
@ Blanq, i did check modem in device mánager, and was right installed
( but as i told before, I installed driver from "broadcomm"), I even did change
it to a lower one,as it was first COM38, and I know some softs "like more" when COM is under 10. So I put it to 8 and tried, but......"FAIL".

@ moulnisky, I lightly remember, in that folder the only drivers available to install were the "ftdibus" ones. You think aré those to intall??? dont think so but will ckeck tomorrow anyway.

Thanks again to all, for time and help.
Will check tomorrow morning, and I will post result.
Its to late now.
Regards.
Eskerra
  Reply With Quote
Old 08-30-2009, 16:17   #6 (permalink)
Freak Poster
 
Join Date: Dec 2005
Location: Portugal, Algarve
Posts: 427
Member: 212823
Status: Offline
Thanks Meter: 27
Well, here again.
I have uninstall all samsung drivers in my PC, restart PC, connect box, connect phone, ask for drivers, I point to Programfiles/z3x/Samsung/drivers/all, they install OK.

Run soft, and....................same f....ng error !!!!!!!!.
Phone must be ON
Search modem ...
Modem found
Timeout
init com port - false
Elapsed time: 35 second ---> with soft version -> 3.3 beta 0010

Can please anyone upload any previous version????????

Thanks in advance.
This little phone is giving me........

Regards.
Eskerra
  Reply With Quote
Old 08-30-2009, 17:29   #7 (permalink)
Product Manager
 
blang's Avatar
 
Join Date: Oct 2000
Location: future
Posts: 21,555
Member: 2368
Status: Offline
Sonork: 100.111111
Thanks Meter: 178,573
Quote:
Originally Posted by eskerra View Post
Well, here again.
I have uninstall all samsung drivers in my PC, restart PC, connect box, connect phone, ask for drivers, I point to Programfiles/z3x/Samsung/drivers/all, they install OK.

Run soft, and....................same f....ng error !!!!!!!!.
Phone must be ON
Search modem ...
Modem found
Timeout
init com port - false
Elapsed time: 35 second ---> with soft version -> 3.3 beta 0010

Can please anyone upload any previous version????????


Thanks in advance.
This little phone is giving me........

Regards.
Eskerra
http://z3x-box.com/download.php?page=Download
  Reply With Quote
Old 08-30-2009, 18:46   #8 (permalink)
Freak Poster
 
Join Date: Dec 2005
Location: Portugal, Algarve
Posts: 427
Member: 212823
Status: Offline
Thanks Meter: 27
THANKS MR. BLANQ !!!!!!

Now yes, job done:

Selected model -> S5230
Connect phone(RJ 45 cable) and power on - press 2-3 second
Phone Detected
Repower phone - please wait
Disconnect RJ45 cable and connect data cable(APCBS10BBE or compatible) to phone
If see on phone "Upload data to PC" - reconnect phone manually
Net locks - cleared
Reset phone code to - > 00000000
Reset sim block code to - > 00000000
Elapsed time: 66 second ---> with soft version -> 3.3 beta 0006.

So.... dont know whats wrong with newer versions, but tried all of them and none worked, with this one.... BINGO AT FIRST TRY !!!!!!.

Thanks a lot !!!!!!
Kind regards.
Eskerra.
  Reply With Quote
Old 08-31-2009, 14:39   #9 (permalink)
Banned
 
Join Date: Apr 2005
Age: 38
Posts: 2,097
Member: 137474
Status: Offline
Sonork: 100.109924
Thanks Meter: 471
Quote:
Originally Posted by eskerra View Post
THANKS MR. BLANQ !!!!!!

Now yes, job done:

Selected model -> S5230
Connect phone(RJ 45 cable) and power on - press 2-3 second
Phone Detected
Repower phone - please wait
Disconnect RJ45 cable and connect data cable(APCBS10BBE or compatible) to phone
If see on phone "Upload data to PC" - reconnect phone manually
Net locks - cleared
Reset phone code to - > 00000000
Reset sim block code to - > 00000000
Elapsed time: 66 second ---> with soft version -> 3.3 beta 0006.

So.... dont know whats wrong with newer versions, but tried all of them and none worked, with this one.... BINGO AT FIRST TRY !!!!!!.

Thanks a lot !!!!!!
Kind regards.
Eskerra.

I got the same all new version not working me all time timeout and can't work with new version. I think you should come back to old metode that work 100% !! !! !!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Kp100 moviestar unlocking error help furious [SOLVED] sairat FuriousGold 1 06-06-2009 16:19
6500S It Works Very Slowly HELP.... tienemi Nokia Base Band 5 ( BB-5 ) 2 02-03-2008 10:33
help nck code reset i dont have no more input it says unlock net(00) help!! LimpB Sony Ericsson 0 03-01-2004 08:30
c330 can't get it work on 900/1800 !!! balanel Motorola P2k 1 08-26-2003 12:41
T28 world tri-band, can't make it work. danny98 Old Ericsson Phones & Sony Phones 15 11-22-2002 14:57

 



All times are GMT +1. The time now is 15:24.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.39036 seconds with 8 queries

SEO by vBSEO