GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Z3X-Team Products

Reply
 
LinkBack Thread Tools Display Modes
Old 09-10-2012, 12:08   #1 (permalink)
Freak Poster
 
Join Date: May 2005
Age: 41
Posts: 102
Member: 148744
Status: Offline
Thanks Meter: 11
E1200 Flash Problem

Selected model: E1200M
Selected com port: COM5
Selected speed port: 230400
Please, connect phone and press power button 3 seconds
Phone Detected
Sending loader1... OK
Flash ID: F815
Sending loader2... OK
Start TFS format... OK
Start NOR flash
NOR flash - ok
LPD flash - ok
Start Flash TFS
Send Dir - fail
Send TFS - fail
Elapsed time: 359 second, sw ver: 3.5.0038

Phone Dead!
Mr.Blang Please Remove This Bug...
  Reply With Quote
Old 09-27-2012, 09:24   #2 (permalink)
Freak Poster
 
Join Date: Jun 2006
Location: Romania
Age: 25
Posts: 117
Member: 295112
Status: Offline
Thanks Meter: 31
Same problem here...is there any solution?
  Reply With Quote
Old 09-27-2012, 09:27   #3 (permalink)
Freak Poster
 
tzitzu's Avatar
 
Join Date: Oct 2008
Location: Romania
Posts: 332
Member: 882067
Status: Offline
Sonork: 100.1604678
Thanks Meter: 38
watch carefuly if its 1200 or 1200M there's a diference between and and flashing with wrong firmware will make the phone dead
  Reply With Quote
Old 09-27-2012, 09:29   #4 (permalink)
No Life Poster
 
shahabuddin's Avatar
 
Join Date: Dec 2006
Location: in heart of innocent peoples
Age: 24
Posts: 810
Member: 407782
Status: Offline
Sonork: 100.1586820
Thanks Meter: 999
use 2G tool V3.5.0040 and post result
  Reply With Quote
Old 09-27-2012, 09:39   #5 (permalink)
Freak Poster
 
Join Date: Jun 2006
Location: Romania
Age: 25
Posts: 117
Member: 295112
Status: Offline
Thanks Meter: 31
Solved with 3.5.0040, thanks a lot. I know there is a difference betwen e1200 and e1200m, but I used 3.5.0038 and there was only M and T models. That's why you allways must use last version
Thanks again!
  Reply With Quote
Old 11-21-2012, 11:49   #6 (permalink)
Junior Member
 
Join Date: Feb 2007
Posts: 12
Member: 456584
Status: Offline
Thanks Meter: 0
watch carefuly if its 1200 or 1200M ^AND^ use 2G tool V3.5.0040 and post result
  Reply With Quote
Old 12-07-2012, 22:47   #7 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: The Caucasus Emirate,Nazran`
Posts: 12
Member: 1822707
Status: Offline
Thanks Meter: 1
Flash E1200 problem.
Using Samsung 2G Tool v3.5.0040

Log:
-------------------------------------------------------------------------------
Selected model: E1200
Selected com port: COM10
Selected speed port: 921600
Please, connect phone and press power button 3 seconds
Phone Detected
Sending loader1... OK
Flash ID: F8C5
Sending loader2... OK
Start NOR flash
Timeout num flash
Send NOR - fail
Elapsed time: 27 second, sw ver: 3.5.0040
-------------------------------------------------------------------------------
  Reply With Quote
Old 01-24-2013, 21:42   #8 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 2
Member: 1800813
Status: Offline
Sonork: niski
Thanks Meter: 0
Selected model: E1200
Selected com port: COM3
Selected speed port: 921600
Please, connect phone and press power button 3 seconds
Phone Detected
Sending loader1... OK
Flash ID: F815
Sending loader2... OK
Start NOR flash
Timeout num flash
Send NOR - fail
Elapsed time: 38 second, sw ver: 3.5.0040
-------------------------------------------------------------------------------
  Reply With Quote
Old 01-24-2013, 21:43   #9 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 2
Member: 1800813
Status: Offline
Sonork: niski
Thanks Meter: 0
flesh problem phone dead
  Reply With Quote
Old 06-25-2013, 11:27   #10 (permalink)
Insane Poster
 
longowal's Avatar
 
Join Date: Jan 2008
Location: punjab (india)
Posts: 98
Member: 691630
Status: Offline
Thanks Meter: 13
samsung e1200t flashing with z3x done

ImageShack® - Online Photo and Video Hosting
  Reply With Quote
Old 07-22-2013, 06:58   #11 (permalink)
Freak Poster
 
realtech's Avatar
 
Join Date: Apr 2009
Posts: 295
Member: 1003310
Status: Offline
Thanks Meter: 26
Selected model: E1200M
Selected com port: COM5
Selected speed port: 921600
Please, connect phone and press power button 3 seconds
Phone Detected
Sending loader1... OK
Flash ID: F816
Sending loader2... OK
Start TFS format... OK
Start NOR flash
Timeout num flash
Send NOR - fail
Elapsed time: 22 second, sw ver: 3.5.0040
  Reply With Quote
Old 11-15-2013, 09:45   #12 (permalink)
Insane Poster
 
Join Date: Jan 2008
Posts: 91
Member: 669457
Status: Offline
Thanks Meter: 10
Selected model: E1200M
Selected com port: COM4
Selected speed port: 921600
Please, connect phone and press power button 3 seconds
Phone Detected
Sending loader1... OK
Flash ID: EF16
Sending loader2... OK
Start NOR flash
NOR flash - ok
Download - ok
Elapsed time: 370 second, sw ver: 3.5.0040
-------------------------------------------------------------------------------
but not working 1200m dead.
  Reply With Quote
Old 11-20-2013, 15:44   #13 (permalink)
Freak Poster
 
Join Date: Nov 2012
Location: HYD
Posts: 109
Member: 1842056
Status: Online
Sonork: 100.1623514
Thanks Meter: 8
E1200M flash file OK send me ????
  Reply With Quote
Old 02-04-2014, 05:32   #14 (permalink)
Junior Member
 
Join Date: Jan 2014
Location: Kheda
Age: 19
Posts: 3
Member: 2114042
Status: Offline
Sonork: 100.1652032
Thanks Meter: 0
Selected model: E1200
Selected com port: COM9
Selected speed port: 921600
Please, connect phone and press power button 3 seconds
Phone Detected
Sending loader1... OK
Flash ID: 3032
Set speed - Fail
Send loaders - fail
Elapsed time: 4 second, sw ver: 3.5.0040



plz take me this problem solution
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 13:56.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 2.23625 seconds with 7 queries

SEO by vBSEO