GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Z3X-Team Products

Reply
 
LinkBack Thread Tools Display Modes
Old 09-29-2013, 23:47   #1 (permalink)
Freak Poster
 
Join Date: Apr 2011
Location: Israel
Posts: 152
Member: 1563247
Status: Offline
Thanks Meter: 52
I9100 - Strange imei problem

Phone came with 4.1.2 firmware (XWLSS)
IMEI - NULL
Phone version: Unknown

After repair efs (via z3x or via odin with efs.img) steel the same.
I tried anyway to repair imei , obviously it didnt work.

Here is the log

Code:
Selected model: I9100
Selected port: COM3 Z3X BOX Serial Port‏
Selected port speed: 115200
Reading phone info...
Model: GT-I9100
Android version: 4.1.2
Product code: Unknown
Phone version: Unknown
PDA version: I9100XWLSS
CSC version: I9100XEULS4
IMEI: null
Phone S/N: Unknown
Checking Super user right... true
Writing EFS to phone... OK
Rebooting phone... OK
Searching Samsung modem... detected COM167
Waiting while modem will be ready...
No answer from phone
Done with Samsung Tool v.15.5
Whell i tried to downgrade to 4.04, and from some reson phone stuck on the tw home launcher (black screen) wipe data didn't work.
And it impossible to turn on USB Debuging beacuse the phone stuck on the black screen.

Third Step..
I tried to downgrade the phone to 2.3.6.
And here the weird thing, right after the downgrade phone recognize the baseband and the imei back. (004999..)

And now the imei repaired successfully

Code:
Selected model: I9100
Selected port: COM3 Z3X BOX Serial Port‏
Selected port speed: 115200
Reading phone info...
Model: GT-I9100
Android version: 2.3.6
Product code: Not Active
Phone version: I9100XWKI1
PDA version: I9100XILA2
CSC version: I9100OXIKK1
IMEI: 004999010640000
Phone S/N: 00000000000
Checking Super user right... true
Writing EFS to phone... OK
Rebooting phone... OK
Searching Samsung modem... detected COM168
Waiting while modem will be ready... OK
Reading phone info...
Model: GT-I9100
Country code: ERA
Cal date: -
Factory SW: I9100XILA2
Unique number: CVI09B00E1D949F
Memory phone: -
Software version: I9100XILA2/I9100OXIKK1/I9100XWKI1/I9100XILA2
IMEI: 004999010640000
Product code: GT-I9100LKAERA
Bypass MSL... OK
Repairing IMEI... OK
Repair done
Reseting... OK
Done with Samsung Tool v.15.5
So after that every thing is ok and the phone make/recieve phone calls and all.
So i tried to upgrade to 4.1.2 back, and the problem is also back..
IMEI - NULL
Phone version: Unknown

I don't know what the hell is wrong with this device.

Anyboudy?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 12:27.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.19759 seconds with 7 queries

SEO by vBSEO