GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Z3X-Team Products

Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-2019, 02:28   #1 (permalink)
Freak Poster
 
Join Date: Jan 2008
Posts: 106
Member: 667857
Status: Offline
Thanks Meter: 33
Exclamation My z3x lg cant detect any phone [Answered]


LG 2-3G Tool v9.60
supported models: 1570

Reading timeout, check cable
Error Code: ReadInfo,1,1
Elapsed: 2 secs. --> (v9.60)

Reading timeout, check cable
Error Code: ReadInfo,1,1
Elapsed: 2 secs. --> (v9.60)
  Reply With Quote
Old 03-11-2019, 16:25   #2 (permalink)
Product Manager
 
blang's Avatar
 
Join Date: Oct 2000
Location: future
Posts: 21,196
Member: 2368
Status: Offline
Sonork: 100.111111
Thanks Meter: 177,620
Quote:
Originally Posted by hillboy60 View Post
LG 2-3G Tool v9.60
supported models: 1570

Reading timeout, check cable
Error Code: ReadInfo,1,1
Elapsed: 2 secs. --> (v9.60)

Reading timeout, check cable
Error Code: ReadInfo,1,1
Elapsed: 2 secs. --> (v9.60)
what phone ?
what cable you use?
where you connect cable?
did you follow manual inside software?
  Reply With Quote
The Following User Says Thank You to blang For This Useful Post:
Old 03-14-2019, 11:04   #3 (permalink)
Product Supporter
 
andrew_tm's Avatar
 
Join Date: Feb 2007
Posts: 7,691
Member: 445973
Status: Offline
Thanks Meter: 3,390
Hello,
Do you install LG driver?
Do you enable Diag port? please read connections setting after select model.

--
  Reply With Quote
Old 05-18-2019, 13:34   #4 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 14
Member: 1167511
Status: Offline
Thanks Meter: 2
Help with LG unlocking

i get this when trying to unlock lg H918..lock to tmobile...im using a z3x box
Reading timeout, check cable
Error Code: ReadInfo,1,1
Elapsed: 2 secs. --> (v9.61)
  Reply With Quote
Old 05-18-2019, 15:13   #5 (permalink)
Product Supporter
 
andrew_tm's Avatar
 
Join Date: Feb 2007
Posts: 7,691
Member: 445973
Status: Offline
Thanks Meter: 3,390
Please read connection section in manual after select phone model. You need enter service code and enable Diag port.

--
  Reply With Quote
Old 05-18-2019, 15:18   #6 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 14
Member: 1167511
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by andrew_tm View Post
Please read connection section in manual after select phone model. You need enter service code and enable Diag port.

--


I dont understand


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 05-18-2019, 15:28   #7 (permalink)
Product Supporter
 
andrew_tm's Avatar
 
Join Date: Feb 2007
Posts: 7,691
Member: 445973
Status: Offline
Thanks Meter: 3,390
Quote:
Originally Posted by addigeneral View Post
I dont understand


Sent from my iPhone using Tapatalk
After choice model at software software show you manual(help). You need try read Connection section of this manual. Enter service code from manual and enable Diag port.

--
  Reply With Quote
Old 05-18-2019, 15:54   #8 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 14
Member: 1167511
Status: Offline
Thanks Meter: 2
Yes i did that still got same result


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 05-18-2019, 16:31   #9 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 14
Member: 1167511
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by blang View Post
what phone ?

what cable you use?

where you connect cable?

did you follow manual inside software?


Lg v20 (981) lock to tmobile, plug to motherboard straight...usb c cable


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 05-19-2019, 19:20   #10 (permalink)
Product Supporter
 
andrew_tm's Avatar
 
Join Date: Feb 2007
Posts: 7,691
Member: 445973
Status: Offline
Thanks Meter: 3,390
Please send team viewer id and pass to me in PM. I check your problem.

--
  Reply With Quote
Old 05-19-2019, 20:01   #11 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 14
Member: 1167511
Status: Offline
Thanks Meter: 2
Okay thanks will do


Sent from my iPhone using Tapatalk
  Reply With Quote
The Following User Says Thank You to addigeneral For This Useful Post:
Old 05-28-2019, 18:24   #12 (permalink)
Product Supporter
 
andrew_tm's Avatar
 
Join Date: Feb 2007
Posts: 7,691
Member: 445973
Status: Offline
Thanks Meter: 3,390
Fixed. User can't enable diag port.

--
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 13:01.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.43091 seconds with 7 queries

SEO by vBSEO