GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Z3X-Team Products

Reply
 
LinkBack Thread Tools Display Modes
Old 06-11-2011, 15:56   #1 (permalink)
No Life Poster
 
Join Date: Sep 2005
Posts: 524
Member: 182006
Status: Offline
Thanks Meter: 39
S5600 not supported ?

Today I received a Samsung gt-s5600 o unlock
I followed the UNLOCKING Instructions,connected the phone and I got :
Count supported models - 223
Searching USB Device... detected (COM7)
-----------------------------
IMEI: 35651602908890/8
Build: BD_TMUKP673A3V1.0.0B01
Wrong UniqueNumber
Done with Samsung 3G tool ver 9.4
Searching USB Device... not found
Done with Samsung 3G tool ver 9.4
Searching USB Device... not found
Done with Samsung 3G tool ver 9.4
Searching USB Device... not found
Done with Samsung 3G tool ver 9.4
Searching USB Device... not found
Done with Samsung 3G tool ver 9.4
Searching USB Device... not found
Done with Samsung 3G tool ver 9.4
Searching USB Device... detected (COM45)
-----------------------------
Model: GT-S5600
CountryCode: H3G
Factory SW: S5600MNII2
UniqueNumber: 80820000390786
MemoryPhone: K5R2G1GACC(S5600)S
IMEI: 35631503579312/6
Phone S/N: RV1SA38892
Build: SBAM6281A-KLRZR-4.0.9640_4G
Reading SysInfo... error (Detected New Security)
Change Mode to Samsung and Try Again
Done with Samsung 3G tool ver 9.4
Searching USB Device... detected (COM45)
-----------------------------
Model: GT-S5600
CountryCode: H3G
Factory SW: S5600MNII2
UniqueNumber: 80820000390786
MemoryPhone: K5R2G1GACC(S5600)S
IMEI: 35631503579312/6
Phone S/N: RV1SA38892
Build: SBAM6281A-KLRZR-4.0.9640_4G
Reading SysInfo... error (Detected New Security)
Change Mode to Samsung and Try Again
Done with Samsung 3G tool ver 9.4

So I changed mode and I got :

Searching USB Device... detected (COM45)
-----------------------------
No answer from phone
Error read info
Done with Samsung 3G tool ver 9.4
Searching USB Device... detected (COM45)
-----------------------------
No answer from phone
Error read info
Done with Samsung 3G tool ver 9.4
Searching USB Device... detected (COM53)
Reading Phone Info... OK
Model: GT-S5600
Factory SW: S5600MNII2
CountryCode: H3G
UniqueNumber: 80820000390786
MemoryPhone: K5R2G1GACC(S5600)S
SW: S5600MNII3
IMEI: 35631503579312/6
Reading SysInfo... OK
Searching server... error (Maybe OLD Security)
Change Mode to Qualcomm and Try Again
Done with Samsung 3G tool ver 9.4
Searching USB Device... detected (COM53)
Reading Phone Info... OK
Model: GT-S5600
Factory SW: S5600MNII2
CountryCode: H3G
UniqueNumber: 80820000390786
MemoryPhone: K5R2G1GACC(S5600)S
SW: S5600MNII3
IMEI: 35631503579312/6
Reading SysInfo... OK
Searching server... error (Maybe OLD Security)
Change Mode to Qualcomm and Try Again
Done with Samsung 3G tool ver 9.4
Is this a new version or have I miss understood something ?

Steve
  Reply With Quote
Old 06-11-2011, 16:02   #2 (permalink)
Product Manager
 
blang's Avatar
 
Join Date: Oct 2000
Location: future
Posts: 15,252
Member: 2368
Status: Offline
Sonork: 100.111111
Thanks Meter: 122,026
Quote:
Originally Posted by stevefillby View Post
Today I received a Samsung gt-s5600 o unlock
I followed the UNLOCKING Instructions,connected the phone and I got :
Count supported models - 223
Searching USB Device... detected (COM7)
-----------------------------
IMEI: 35651602908890/8
Build: BD_TMUKP673A3V1.0.0B01
Wrong UniqueNumber
Done with Samsung 3G tool ver 9.4
Searching USB Device... not found
Done with Samsung 3G tool ver 9.4
Searching USB Device... not found
Done with Samsung 3G tool ver 9.4
Searching USB Device... not found
Done with Samsung 3G tool ver 9.4
Searching USB Device... not found
Done with Samsung 3G tool ver 9.4
Searching USB Device... not found
Done with Samsung 3G tool ver 9.4
Searching USB Device... detected (COM45)
-----------------------------
Model: GT-S5600
CountryCode: H3G
Factory SW: S5600MNII2
UniqueNumber: 80820000390786
MemoryPhone: K5R2G1GACC(S5600)S
IMEI: 35631503579312/6
Phone S/N: RV1SA38892
Build: SBAM6281A-KLRZR-4.0.9640_4G
Reading SysInfo... error (Detected New Security)
Change Mode to Samsung and Try Again
Done with Samsung 3G tool ver 9.4
Searching USB Device... detected (COM45)
-----------------------------
Model: GT-S5600
CountryCode: H3G
Factory SW: S5600MNII2
UniqueNumber: 80820000390786
MemoryPhone: K5R2G1GACC(S5600)S
IMEI: 35631503579312/6
Phone S/N: RV1SA38892
Build: SBAM6281A-KLRZR-4.0.9640_4G
Reading SysInfo... error (Detected New Security)
Change Mode to Samsung and Try Again
Done with Samsung 3G tool ver 9.4

So I changed mode and I got :

Searching USB Device... detected (COM45)
-----------------------------
No answer from phone
Error read info
Done with Samsung 3G tool ver 9.4
Searching USB Device... detected (COM45)
-----------------------------
No answer from phone
Error read info
Done with Samsung 3G tool ver 9.4
Searching USB Device... detected (COM53)
Reading Phone Info... OK
Model: GT-S5600
Factory SW: S5600MNII2
CountryCode: H3G
UniqueNumber: 80820000390786
MemoryPhone: K5R2G1GACC(S5600)S
SW: S5600MNII3
IMEI: 35631503579312/6
Reading SysInfo... OK
Searching server... error (Maybe OLD Security)
Change Mode to Qualcomm and Try Again
Done with Samsung 3G tool ver 9.4
Searching USB Device... detected (COM53)
Reading Phone Info... OK
Model: GT-S5600
Factory SW: S5600MNII2
CountryCode: H3G
UniqueNumber: 80820000390786
MemoryPhone: K5R2G1GACC(S5600)S
SW: S5600MNII3
IMEI: 35631503579312/6
Reading SysInfo... OK
Searching server... error (Maybe OLD Security)
Change Mode to Qualcomm and Try Again
Done with Samsung 3G tool ver 9.4
Is this a new version or have I miss understood something ?

Steve

check internet connection. server not found.
  Reply With Quote
Old 06-11-2011, 16:30   #3 (permalink)
No Life Poster
 
Join Date: Sep 2005
Posts: 524
Member: 182006
Status: Offline
Thanks Meter: 39
Thank you I'd not noticed !
The issue is that my internet conection is through a T-Mbile zte dongle.If the dongle is plugged in the software cannot find the samsung devices (some sort of driver conflict).
If the dongle is not plugged in I cannot access the internet !
Steve
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6110 power does not stay on sc~micro Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 6 08-30-2014 08:14
Nokia 5110 - "SIMcard not accepted". Kond Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 03-02-2000 21:46
winlock wintesla m2bus do not work Bigbrothers2000 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 01-26-2000 13:31
"Deskey Device driver not found" ?? Please help DivAdonis Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 06-28-1999 14:56

 



All times are GMT +1. The time now is 19:12.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.22706 seconds with 8 queries

SEO by vBSEO