GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Z3X-Team Products

Reply
 
LinkBack Thread Tools Display Modes
Old 11-09-2013, 09:10   #1 (permalink)
No Life Poster
 
Riteshgpt60's Avatar
 
Join Date: Jul 2009
Location: India
Posts: 2,491
Member: 1086393
Status: Offline
Sonork: 100.1591056
Thanks Meter: 707
samsung note 2 t889 no network at&t- IMEI repair/baseband/repair network

Hi,

t889 no network

I repair efs/Baseband,

I repair Network

I changed IMEI

But still same.

My friend bought it from USA

Code:
Selected model: T889
Selected port: COM169 USB Serial Port
Selected port speed: 115200
Searching ADB device... OK
Reading phone info...
Model: SGH-T889
Android version: 4.1.2
Product code: SGH-T889TSATMB
Phone version: T889UVBMD1
PDA version: T889UVBMD1
CSC version: T889TMBBMD1
IMEI: 3543-----------------------
Phone S/N: RV1CA3H6VLF
Checking Super user right... false
Rooting phone, please wait... OK
Checking Super user right... true
Writing data to phone... OK
Rebooting phone... OK
Checking phone at COM169 OK
Repairing IMEI... OK
Repairing network settings... OK
Reseting... OK
Repair done
Done with Samsung Tool v.16.1

Done with Samsung Tool v.16.1
Need help
  Reply With Quote
Old 11-12-2013, 09:01   #2 (permalink)
No Life Poster
 
Riteshgpt60's Avatar
 
Join Date: Jul 2009
Location: India
Posts: 2,491
Member: 1086393
Status: Offline
Sonork: 100.1591056
Thanks Meter: 707
any solution


br,
  Reply With Quote
Old 11-14-2013, 07:59   #3 (permalink)
Freak Poster
 
anshadad's Avatar
 
Join Date: Nov 2007
Location: india
Posts: 416
Member: 626027
Status: Offline
Sonork: 100.1645764
Thanks Meter: 81
same problem ..................
  Reply With Quote
Old 11-14-2013, 08:09   #4 (permalink)
Freak Poster
 
Join Date: Aug 2007
Posts: 132
Member: 558861
Status: Offline
Thanks Meter: 8
hardware problem ............................................
  Reply With Quote
Old 05-28-2014, 19:42   #5 (permalink)
Junior Member
 
Join Date: May 2014
Posts: 1
Member: 2194945
Status: Offline
Thanks Meter: 0
Fix

You say that it is an AT&T phone but it is using the T-Mobile CSC file.
I'd go to ************** then download the proper firmware and try flashing it with Odin.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 17:12.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.18284 seconds with 7 queries

SEO by vBSEO