GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Z3X-Team Products

Reply
 
LinkBack Thread Tools Display Modes
Old 02-10-2018, 05:33   #1 (permalink)
Freak Poster
 
potzilla's Avatar
 
Join Date: Aug 2005
Location: Philippines
Age: 44
Posts: 138
Member: 168612
Status: Offline
Thanks Meter: 11
SM-G935FD stuck on setup connection....error? [S: Answered]


action take:

i have already update driver from 1.4 to 1.5.45 and the latest 1.5.60 but still same problem.

i have already try flashing on ODIN 3.12.3 still gives same error. stuck on setup connection

i also try remove the battery change usb port on unit still the same.

I also try on my Z3X pro 30.7 but still no luck

please help anyone who encounter such problem.

Checking local file... OK
Searching server... OK
Compare local and server file... OK (up to date)
Searching USB Flash interface... COM19 detected
Setup connection... error

Done with Samsung Tool PRO v.30.7
  Reply With Quote
Old 02-11-2018, 22:15   #2 (permalink)
Product Manager
 
blang's Avatar
 
Join Date: Oct 2000
Location: future
Posts: 21,543
Member: 2368
Status: Offline
Sonork: 100.111111
Thanks Meter: 178,297
Quote:
Originally Posted by potzilla View Post
action take:

i have already update driver from 1.4 to 1.5.45 and the latest 1.5.60 but still same problem.

i have already try flashing on ODIN 3.12.3 still gives same error. stuck on setup connection

i also try remove the battery change usb port on unit still the same.

I also try on my Z3X pro 30.7 but still no luck

please help anyone who encounter such problem.

Checking local file... OK
Searching server... OK
Compare local and server file... OK (up to date)
Searching USB Flash interface... COM19 detected
Setup connection... error

Done with Samsung Tool PRO v.30.7
did you try other cable?pc?
firmware?
  Reply With Quote
Old 02-12-2018, 09:14   #3 (permalink)
Freak Poster
 
Join Date: Feb 2008
Posts: 123
Member: 701404
Status: Offline
Thanks Meter: 15
replace charging base....
  Reply With Quote
Old 02-12-2018, 09:37   #4 (permalink)
No Life Poster
 
Asad ali khan's Avatar
 
Join Date: Sep 2015
Location: Everywhere
Age: 24
Posts: 841
Member: 2454192
Status: Offline
Sonork: 100.1674433
Thanks Meter: 664
Quote:
Originally Posted by potzilla View Post
action take:

i have already update driver from 1.4 to 1.5.45 and the latest 1.5.60 but still same problem.

i have already try flashing on ODIN 3.12.3 still gives same error. stuck on setup connection

i also try remove the battery change usb port on unit still the same.

I also try on my Z3X pro 30.7 but still no luck

please help anyone who encounter such problem.

Checking local file... OK
Searching server... OK
Compare local and server file... OK (up to date)
Searching USB Flash interface... COM19 detected
Setup connection... error

Done with Samsung Tool PRO v.30.7
first do hard reset then wait for phone fully bootup then again put in download mode and try to flash
  Reply With Quote
Old 02-14-2018, 01:51   #5 (permalink)
Freak Poster
 
potzilla's Avatar
 
Join Date: Aug 2005
Location: Philippines
Age: 44
Posts: 138
Member: 168612
Status: Offline
Thanks Meter: 11
Quote:
Originally Posted by blang View Post
did you try other cable?pc?
firmware?
yes sir i try 3 other cable including its original package also firmware, i also change the usb port still the same. thank you for the reply.
  Reply With Quote
Old 02-14-2018, 01:54   #6 (permalink)
Freak Poster
 
potzilla's Avatar
 
Join Date: Aug 2005
Location: Philippines
Age: 44
Posts: 138
Member: 168612
Status: Offline
Thanks Meter: 11
Quote:
Originally Posted by Asad ali khan View Post
first do hard reset then wait for phone fully bootup then again put in download mode and try to flash

it wont go to hard reset sir only on download mode.
  Reply With Quote
Old 02-14-2018, 03:07   #7 (permalink)
Freak Poster
 
potzilla's Avatar
 
Join Date: Aug 2005
Location: Philippines
Age: 44
Posts: 138
Member: 168612
Status: Offline
Thanks Meter: 11
my phone is stuck on this state.

http://s184.photobucket.com/user/udf...22550.jpg.html
  Reply With Quote
Old 02-14-2018, 06:48   #8 (permalink)
Freak Poster
 
Join Date: Jul 2016
Posts: 416
Member: 2596108
Status: Offline
Thanks Meter: 57
try a different PC as setup connection error is alot of times the computer
  Reply With Quote
Old 02-14-2018, 16:56   #9 (permalink)
Freak Poster
 
potzilla's Avatar
 
Join Date: Aug 2005
Location: Philippines
Age: 44
Posts: 138
Member: 168612
Status: Offline
Thanks Meter: 11
Quote:
Originally Posted by wirelessinfinit View Post
try a different PC as setup connection error is alot of times the computer
i have try 3 different computer windows xp, windows 7 and windows 8.
but when i try other samsung s7 edge it work ok except for this one. thank you for your reply.
  Reply With Quote
Old 02-14-2018, 18:14   #10 (permalink)
No Life Poster
 
Join Date: Jan 2018
Posts: 572
Member: 2802156
Status: Offline
Thanks Meter: 173
Quote:
Originally Posted by potzilla View Post
i have try 3 different computer windows xp, windows 7 and windows 8.
but when i try other samsung s7 edge it work ok except for this one. thank you for your reply.
Your charge port might be bad, do you get the message: Moisture detected in charging port ?

  Reply With Quote
Old 11-12-2018, 10:04   #11 (permalink)
Freak Poster
 
Join Date: Oct 2013
Location: tehran
Posts: 200
Member: 2048880
Status: Offline
Thanks Meter: 55
Try whit latest odin slove your problem
  Reply With Quote
Old 03-10-2019, 22:01   #12 (permalink)
Junior Member
 
Join Date: Jul 2017
Posts: 1
Member: 2736087
Status: Offline
Thanks Meter: 0
i have this problem too
solution???????
  Reply With Quote
Old 03-11-2019, 01:27   #13 (permalink)
No Life Poster
 
xerraco's Avatar
 
Join Date: Nov 2008
Location: RVIII
Posts: 10,201
Member: 890926
Status: Offline
Thanks Meter: 1,646
Quote:
Originally Posted by aliesmi View Post
i have this problem too
solution???????
Well post log, screenshots.


Br,
xerraco
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 00:58.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.36308 seconds with 7 queries

SEO by vBSEO