GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Z3X-Team Products

Reply
 
LinkBack Thread Tools Display Modes
Old 04-13-2013, 16:55   #1 (permalink)
Insane Poster
 
Join Date: Nov 2009
Posts: 84
Member: 1160161
Status: Offline
Thanks Meter: 12
z3x box card found but comport not show in software and device manager

i tried with 3 different computers with different windows
also i have changed box cables but no success

z3x box was working perfect but suddenly it's comport not showing in software nor in device manager.




software works perfect with any other device uni-device port but z3x port not showing it's comport in windows.

need help
  Reply With Quote
Old 04-13-2013, 16:57   #2 (permalink)
No Life Poster
 
tauheed9's Avatar
 
Join Date: May 2012
Location: mahim mumbai
Age: 23
Posts: 1,691
Member: 1761678
Status: Offline
Sonork: 100.1615439
Thanks Meter: 347
check other pc if still same
means ur z3x box hardware damage
  Reply With Quote
Old 04-13-2013, 17:06   #3 (permalink)
Insane Poster
 
Join Date: Nov 2009
Posts: 84
Member: 1160161
Status: Offline
Thanks Meter: 12
any solution of box hardware or have to change box?

help needed
  Reply With Quote
Old 04-14-2013, 04:14   #4 (permalink)
No Life Poster
 
inside-d-saul's Avatar
 
Join Date: Sep 2007
Location: I donot know what is the best
Age: 41
Posts: 729
Member: 581626
Status: Offline
Thanks Meter: 180
Quote:
Originally Posted by mianzubair View Post
any solution of box hardware or have to change box?

help needed
be sure that the box drivers are correct installedand/or your motherboard drivers are updated
  Reply With Quote
Old 04-14-2013, 05:11   #5 (permalink)
Insane Poster
 
Join Date: Nov 2009
Posts: 84
Member: 1160161
Status: Offline
Thanks Meter: 12
already was using on other 3 systems but now not working on all. drivers are correctly installed, box hardware not found in any pc.

any solution of box FTDI hardware solution?
  Reply With Quote
Old 04-14-2013, 05:13   #6 (permalink)
No Life Poster
 
Join Date: Nov 2005
Location: Sindhu Desh
Age: 27
Posts: 5,262
Member: 199814
Status: Offline
Thanks Meter: 1,591
it seems interface damage.
  Reply With Quote
Old 04-14-2013, 05:31   #7 (permalink)
Major Poster
 
Join Date: Jun 2010
Location: india
Posts: 46
Member: 1334683
Status: Offline
Sonork: hasubhai
Thanks Meter: 13
brother brother, i face same problem and i solve this by format my pc with xp sp3 and reinstall z3x my problem is solve now,, you may do like this,, your problem will be solve... regards and good luck
  Reply With Quote
Old 04-14-2013, 05:45   #8 (permalink)
Insane Poster
 
Join Date: Nov 2009
Posts: 84
Member: 1160161
Status: Offline
Thanks Meter: 12
Quote:
Originally Posted by hasubhai View Post
brother brother, i face same problem and i solve this by format my pc with xp sp3 and reinstall z3x my problem is solve now,, you may do like this,, your problem will be solve... regards and good luck

br. all 3 system are not faulty. i was using on all systems but now not working even on anyone. I THINK INTERFACE IS DAMAGEED, SO....



i need interface FTDI IC hardware solution if any one have plz
  Reply With Quote
Old 10-24-2013, 11:01   #9 (permalink)
Junior Member
 
Join Date: Feb 2013
Posts: 33
Member: 1881437
Status: Offline
Thanks Meter: 2
my z3x box com not found any solution
this problam hardware ya software ?????????
plz plz plz help me
gsm forum
  Reply With Quote
Old 02-17-2014, 14:12   #10 (permalink)
Insane Poster
 
Join Date: Feb 2007
Posts: 72
Member: 452896
Status: Offline
Thanks Meter: 8
same problam plezzzzzzzzzzz help me
  Reply With Quote
Reply

Bookmarks


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:37.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.22285 seconds with 7 queries

SEO by vBSEO