GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 11-02-2011, 18:45   #1 (permalink)
Crazy Poster
 
Join Date: Nov 2011
Location: Poland
Posts: 51
Member: 1682338
Status: Offline
Thanks Meter: 1
3GS Big Problem :(


I have a big problem !!
I have iPhone 3GS with simlock "3" UK, FW 4.3.5...
I wanted to unlock, I have SHSH for FW 4.1 so I installed CF 4.1 and with redsnow 0.9.6b6 installed cydia+ iPad BB.
Then like always i wanted to install ultrasnow and it`s always worked.
After install iPad BB iPhone doesn`t react on SIM card and carrier all the time is "searching"...
Wi-fi, BT is grey, sometimes apper "restore needed, cannont make and receive calls etc "

I show you how it looks




Here is horror




The worst thing that is not my iPhone and I don`t know what to do next

Please help me because I`m in a fix
  Reply With Quote
Old 11-02-2011, 19:01   #2 (permalink)
Super Moderator
 
~Leo~'s Avatar
 
Join Date: Jan 2006
Location: [EgypT.Alex]
Age: 33
Posts: 4,990
Member: 224065
Status: Offline
Sonork: 100.1577902
Thanks Meter: 7,683
hard ware problem Baseband Problem Change it
  Reply With Quote
Old 11-02-2011, 19:17   #3 (permalink)
Freak Poster
 
Join Date: Oct 2005
Age: 35
Posts: 309
Member: 186734
Status: Offline
Thanks Meter: 165
XX138XX XX137XX baseband shouldn't be touched. No solution at the moment.

In the future if you get iPhone 3GS 8GB simply check the serial number before BB downgrade.
  Reply With Quote
The Following User Says Thank You to zeezoo For This Useful Post:
Old 11-02-2011, 20:39   #4 (permalink)
Freak Poster
 
Join Date: Jul 2004
Age: 61
Posts: 235
Member: 74075
Status: Offline
Thanks Meter: 71
Moderator , info on this problem should be stickied so as not to tie up space on server
  Reply With Quote
The Following User Says Thank You to jayh42 For This Useful Post:
Old 11-02-2011, 20:55   #5 (permalink)
Crazy Poster
 
Join Date: Nov 2011
Location: Poland
Posts: 51
Member: 1682338
Status: Offline
Thanks Meter: 1
Quote:
Originally Posted by zeezoo View Post
XX138XX XX137XX baseband shouldn't be touched. No solution at the moment.

In the future if you get iPhone 3GS 8GB simply check the serial number before BB downgrade.
Not good, I didn`t know about this

So there is no solution??
Only thing I can do is change mainboard?
  Reply With Quote
Old 11-02-2011, 21:13   #6 (permalink)
No Life Poster
 
Join Date: Mar 2008
Location: Kanada
Posts: 2,210
Member: 737720
Status: Offline
Thanks Meter: 1,418
Quote:
Originally Posted by Cichys View Post
Not good, I didn`t know about this

So there is no solution??
Only thing I can do is change mainboard?
change the baseband chip and everything gona be ok
  Reply With Quote
The Following User Says Thank You to jawi For This Useful Post:
Old 11-02-2011, 21:48   #7 (permalink)
Crazy Poster
 
Join Date: Nov 2011
Location: Poland
Posts: 51
Member: 1682338
Status: Offline
Thanks Meter: 1
Quote:
Originally Posted by jawi View Post
change the baseband chip and everything gona be ok
Baseband is removable?
  Reply With Quote
Old 11-02-2011, 22:07   #8 (permalink)
Crazy Poster
 
Join Date: Nov 2011
Location: Poland
Posts: 51
Member: 1682338
Status: Offline
Thanks Meter: 1
When I restore for the lastets FW iTunes shows me error "-1" ??
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 08:16
GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 15:21
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44
Really big favour! MiMiR the WiseMan Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 06-18-1999 03:21


All times are GMT +1. The time now is 11:37.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.31501 seconds with 8 queries

SEO by vBSEO