GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 10-13-2010, 02:14   #1 (permalink)
No Life Poster
 
FU_Too's Avatar
 
Join Date: Feb 2004
Location: Devon, England
Posts: 4,129
Member: 55766
Status: Offline
Thanks Meter: 325
3GS iTunes Restore failure

I have 3GS with 3.1.3 and tried updating to latest version with itunes "restore" . It went through process of downloading and extracting but got error on preparing phone, Now left with apple logo and empty progress bar on screen, not seen by itunes (although is shown in device manager). Cannot turn phone off or change mode. Its just frozen with apple and bar underneath.
Any suggestions on how to get it out of this and to restore it. Tried with itunes 9+ and 10.
  Reply With Quote
Old 10-13-2010, 02:22   #2 (permalink)
No Life Poster
 
MOBICOM's Avatar
 
Join Date: Jun 2004
Location: MACEDONIA, THE REAL ONE
Posts: 1,490
Member: 67805
Status: Offline
Thanks Meter: 248
you can always turn off by pressing together home +power/sleep button more than 10sec.
  Reply With Quote
Old 10-13-2010, 02:46   #3 (permalink)
No Life Poster
 
FU_Too's Avatar
 
Join Date: Feb 2004
Location: Devon, England
Posts: 4,129
Member: 55766
Status: Offline
Thanks Meter: 325
Quote:
Originally Posted by MOBICOM View Post
you can always turn off by pressing together home +power/sleep button more than 10sec.
No, Ive tried that and none of the buttons respond even holding them for over a few minutes.
  Reply With Quote
Old 10-13-2010, 03:29   #4 (permalink)
No Life Poster
 
GSMman187's Avatar
 
Join Date: Dec 2008
Location: SWEDEN-Thailand-Singapore
Posts: 5,611
Member: 917893
Status: Offline
Sonork: 100.1584763
Thanks Meter: 2,977
try donloadeing the file separately..

felixbruns.de

then use shift restore.

put in dfu mode. if possible.
  Reply With Quote
Old 10-13-2010, 12:02   #5 (permalink)
Major Poster
 
Join Date: Oct 2010
Posts: 42
Member: 1416968
Status: Offline
Thanks Meter: 6
Download the firmware again Ive noticed when you use the Same Firmware 3 times, It always fails if you download a FRESH firmware it works, Sounds Crazy but worked for me

Good Luck
  Reply With Quote
Old 10-13-2010, 18:24   #6 (permalink)
No Life Poster
 
FU_Too's Avatar
 
Join Date: Feb 2004
Location: Devon, England
Posts: 4,129
Member: 55766
Status: Offline
Thanks Meter: 325
Quote:
Originally Posted by GSMman187 View Post
try donloadeing the file separately..

felixbruns.de

then use shift restore.

put in dfu mode. if possible.
Quote:
Originally Posted by rmn_005 View Post
Download the firmware again Ive noticed when you use the Same Firmware 3 times, It always fails if you download a FRESH firmware it works, Sounds Crazy but worked for me

Good Luck
Thanks for your suggestions @GSMman187 Couldnt put into dfu mode cos fone was stuck in "prepare phone" mode and couldnt turn it off.

@rmn_005 Youre probably right and also explorer seems to not download iphone files fully so been using firefox to down load the files.

Have discovered the problem as hardware and have restored to latest version through latest itunes. Well at least I know fone works now just have to get signal problems sorted out. Probably will send to apple service centre.
Thanks for most helpful suggestions from you all.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
phone failure on d368 pilcris Motorola Old Legacy (EMMI) 0 12-05-2001 13:18
Downloads restored :) GSM_guru GSM Mobile Links 0 11-25-2001 15:24
3210 getting to hot and then failure.... Salami1_1 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 04-24-2001 21:10
HEX for CLIP to restore Factory Defaults X-Shadow Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 02-28-2000 14:59
Nokia Datasuite Connection Failure Judesp Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 12-27-1999 08:36


All times are GMT +1. The time now is 08:52.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.28389 seconds with 8 queries

SEO by vBSEO