GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 10-29-2011, 13:33   #1 (permalink)
Freak Poster
 
Join Date: Dec 2009
Posts: 300
Member: 1176729
Status: Offline
Thanks Meter: 8
3gs V. 4.1 BB 06.15.00 ?


3gs V. 4.1 BB 06.15.00, once i iserted the sim, always saying "serching".
ther is no network. normaly it is unlocked. why does'nt work ?

pls help me.
  Reply With Quote
Old 10-29-2011, 14:11   #2 (permalink)
Freak Poster
 
Join Date: Oct 2005
Age: 35
Posts: 309
Member: 186734
Status: Offline
Thanks Meter: 165
Use redsn0w_win_0.9.9b7b to re-flash baseband again.
Phone was on iOS 5 with baseband 6.15, right?

zeezoo
  Reply With Quote
Old 10-29-2011, 15:46   #3 (permalink)
No Life Poster
 
eng imran's Avatar
 
Join Date: Aug 2011
Location: in Heart of someone
Posts: 966
Member: 1640158
Status: Offline
Sonork: 100.1615555
Thanks Meter: 136
Quote:
Originally Posted by spider08 View Post
3gs V. 4.1 BB 06.15.00, once i iserted the sim, always saying "serching".
ther is no network. normaly it is unlocked. why does'nt work ?

pls help me.
chk imei no# is ok ??
  Reply With Quote
Old 10-29-2011, 19:36   #4 (permalink)
Junior Member
 
Join Date: Mar 2007
Posts: 17
Member: 463820
Status: Offline
Thanks Meter: 2
Question baseband prob

ive upgraded my iphone 3gs to ios5 few month had some hardware prob reg charging had tried hardware like changing flex inside every time i updated my phone it charged normaly for a hour or less thinking it was software prob reading in some form instaled ipad baseband this worked for a day then same prob got a diode flt. may be 2 updates till 4.3.5 it was ok with bb on 06.15.00 but after updating to ios 5 could not active my phone being factory open had 2 jailbreak used ultrasn0w but still cannot get signal show no service without sim anyways 2 get my bb 2normal???? help needed any1 witha answer??
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 30 02-24-2016 09:21
DES key Driver black Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 02-08-2014 03:50
8810 mbus-cable zfrank Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 05-19-1999 13:12


All times are GMT +1. The time now is 09:22.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.47796 seconds with 8 queries

SEO by vBSEO