GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 03-27-2015, 07:52   #1 (permalink)
No Life Poster
 
Join Date: Mar 2010
Location: Cambodia
Posts: 4,171
Member: 1260512
Status: Offline
Sonork: 100.1605447
Thanks Meter: 436
4 can't active on 7.1.2


my phone 4 after update to 7.1.2 it no wifi and can't active by Itune
how can i fix it?pls help me all user
  Reply With Quote
Old 03-27-2015, 09:55   #2 (permalink)
Moderator
 
loca|host's Avatar
 
Join Date: Oct 2006
Location: Tunisia
Age: 36
Posts: 1,502
Member: 363451
Status: Offline
Sonork: 100.1577895
Thanks Meter: 780
Quote:
Originally Posted by 089999945 View Post
my phone 4 after update to 7.1.2 it no wifi and can't active by Itune
how can i fix it?pls help me all user
Check for saved shsh via Tinyumbrella , post result .
__________________
Regards,
Mehdi
  Reply With Quote
The Following User Says Thank You to loca|host For This Useful Post:
Old 03-27-2015, 12:47   #3 (permalink)
No Life Poster
 
Join Date: Mar 2010
Location: Cambodia
Posts: 4,171
Member: 1260512
Status: Offline
Sonork: 100.1605447
Thanks Meter: 436
Quote:
Originally Posted by loca|host View Post
Check for saved shsh via Tinyumbrella , post result .
yes,i check ready it haven't that y i ask for help
  Reply With Quote
Old 03-30-2015, 00:40   #4 (permalink)
No Life Poster
 
hanen's Avatar
 
Join Date: Jun 2004
Location: E G Y P T
Age: 35
Posts: 611
Member: 70053
Status: Offline
Thanks Meter: 85
Error 0xE8000004 when trying activate iPhone 4 after Restoring 7.1.2



soultion tested 100%
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 21:03.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.18337 seconds with 7 queries

SEO by vBSEO