GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 12-06-2010, 08:08   #1 (permalink)
Freak Poster
 
Farshedjon's Avatar
 
Join Date: Apr 2008
Posts: 170
Member: 753163
Status: Offline
Thanks Meter: 28
Big Problem Iphone 3GS


Person have brought me 3GS version 3.1.3, but the modem was from 4.1 (05.15) who downgrade it, in-general I change the modem through redsn0w_win_0.9.6b5 i thought it will turn out something, but after a body didnt switched on and white apple hanged, further wanted to stitch 4.0.1, 4.0.2 and 4.1 weren't stitched then has downloaded 4.2.1 stitched, it was stitched but in the end an error gave out 1002 then has made as under this instruction is impossible an error gives out
Pay attantion to a photo .Dear experts what will you advise me to do? Thanks in advance .
PS: the body comes and in recovery mod and DFU mod

  Reply With Quote
Old 12-06-2010, 08:29   #2 (permalink)
Freak Poster
 
mobileZONE's Avatar
 
Join Date: Mar 2005
Posts: 195
Member: 125401
Status: Offline
Thanks Meter: 22
restart redsnow tick dfu mode then go back onto i-tunes (its gotta be the latest) and flash with CUSTOM FIRMWARE 4.1 or 4.2.1 (you'll have to search for them) then handset will be ok...
  Reply With Quote
Old 12-06-2010, 10:39   #3 (permalink)
Freak Poster
 
Farshedjon's Avatar
 
Join Date: Apr 2008
Posts: 170
Member: 753163
Status: Offline
Thanks Meter: 28
So found the reason why he gave such a mistake
1) AppleMobileDevice - was not running
2) start -> Control Panel -> Administrative Tools -> Services went to launch it,
3) Please kastumnuyu firmware iPhone2, 1_4.2.1_8C148a_Custom_Restore.ipsw
Valya flashed to 100%
  Reply With Quote
Old 12-06-2010, 14:24   #4 (permalink)
Freak Poster
 
Farshedjon's Avatar
 
Join Date: Apr 2008
Posts: 170
Member: 753163
Status: Offline
Thanks Meter: 28
where to find Jailbreak?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 08:16
GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 15:21
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44
Really big favour! MiMiR the WiseMan Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 06-18-1999 03:21


All times are GMT +1. The time now is 15:40.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.38610 seconds with 8 queries

SEO by vBSEO