GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 11-16-2010, 22:43   #1 (permalink)
Banned
 
Join Date: Nov 2010
Posts: 225
Member: 1439646
Status: Offline
Thanks Meter: 74
Downgrade iOS 4.1 (Baseband 05.14.2) to iOS 4.0 (Baseband 05.13.4) Using Fuzzyband Do


: Downgrade iOS 4.1 (Baseband 05.14.2) to iOS 4.0 (Baseband 05.13.4) Using Fuzzyband Downgrader

Please keep in mind Fuzzyband 4.1 only works if you have iPhone 3G with old 5.8 (05.08) bootloader
  Reply With Quote
The Following 2 Users Say Thank You to iphonex For This Useful Post:
Old 11-16-2010, 22:45   #2 (permalink)
Insane Poster
 
Join Date: Sep 2006
Posts: 63
Member: 349084
Status: Online
Thanks Meter: 12
very very old
stop spam
  Reply With Quote
The Following 2 Users Say Thank You to YOUSOFTGSM For This Useful Post:
Old 11-16-2010, 23:34   #3 (permalink)
No Life Poster
 
roro_manool's Avatar
 
Join Date: Oct 2005
Location: Sweden
Posts: 621
Member: 192974
Status: Offline
Sonork: 100.1627605
Thanks Meter: 495
Quote:
Originally Posted by YOUSOFTGSM View Post
very very old
stop spam
just read and do not complain
  Reply With Quote
The Following 2 Users Say Thank You to roro_manool For This Useful Post:
Old 11-16-2010, 23:42   #4 (permalink)
Banned
 
Join Date: Nov 2010
Posts: 225
Member: 1439646
Status: Offline
Thanks Meter: 74
Quote:
Originally Posted by YOUSOFTGSM View Post
very very old
stop spam
Thank you, some old some new.
More information is better for more then for few.

BR
  Reply With Quote
Old 11-17-2010, 09:02   #5 (permalink)
No Life Poster
 
Joyax's Avatar
 
Join Date: Jan 2008
Location: Surigao del Norte,Phil.
Posts: 730
Member: 679678
Status: Offline
Thanks Meter: 71
old but good for us newbie in iphone. by the way how to get bootloader to know if it is old or new????? thanks!
  Reply With Quote
Old 11-17-2010, 10:13   #6 (permalink)
Freak Poster
 
GNS_KUMAR73's Avatar
 
Join Date: Dec 2007
Location: canuaght place palika bazaar
Posts: 243
Member: 647773
Status: Offline
Sonork: 100.1611571
Thanks Meter: 65
plz dont forget this a apple product not china jo tumhaara dil kare woh keh do firmware update mein baseband to update hota or mind it many 90% sets are updated bootloader also
  Reply With Quote
Old 11-17-2010, 19:39   #7 (permalink)
Banned
 
Join Date: Nov 2010
Posts: 225
Member: 1439646
Status: Offline
Thanks Meter: 74
: iPhone 3G/3GS and iPod Touch 3G Utilities - Tools

Quote:
Originally Posted by Joyax View Post
old but good for us newbie in iphone. by the way how to get bootloader to know if it is old or new????? thanks!
  Reply With Quote
Old 11-17-2010, 20:29   #8 (permalink)
No Life Poster
 
Join Date: Nov 2006
Posts: 744
Member: 386250
Status: Offline
Thanks Meter: 160
Quote:
Originally Posted by roro_manool View Post
just read and do not complain
dont encourage newbew too much..so they inspired by you and do the mistake like many of other members..always try to suggest stay away from 4.1 till now..because its update baseband and there is no solution to unlock..
  Reply With Quote
Old 11-17-2010, 21:09   #9 (permalink)
No Life Poster
 
GSMman187's Avatar
 
Join Date: Dec 2008
Location: SWEDEN-China-Thailand-Singapor
Posts: 5,953
Member: 917893
Status: Offline
Sonork: 100.1584763
Thanks Meter: 3,148
Donate money to this user
Quote:
Originally Posted by iphonex View Post
: Downgrade iOS 4.1 (Baseband 05.14.2) to iOS 4.0 (Baseband 05.13.4) Using Fuzzyband Downgrader

Please keep in mind Fuzzyband 4.1 only works if you have iPhone 3G with old 5.8 (05.08) bootloader
already posted here long time ago
---> 100% working 4.1 3G bootloader 5.08 modem 5.14.02 downgrade and unlock !

NO NEED TO SPAM !
  Reply With Quote
Old 11-17-2010, 21:10   #10 (permalink)
No Life Poster
 
GSMman187's Avatar
 
Join Date: Dec 2008
Location: SWEDEN-China-Thailand-Singapor
Posts: 5,953
Member: 917893
Status: Offline
Sonork: 100.1584763
Thanks Meter: 3,148
Donate money to this user
Quote:
Originally Posted by roro_manool View Post
just read and do not complain
redan postad av mig lšnge sen..

so yes its just spam trying to get som thx posts LOL

copy paste
  Reply With Quote
Old 11-17-2010, 21:11   #11 (permalink)
No Life Poster
 
GSMman187's Avatar
 
Join Date: Dec 2008
Location: SWEDEN-China-Thailand-Singapor
Posts: 5,953
Member: 917893
Status: Offline
Sonork: 100.1584763
Thanks Meter: 3,148
Donate money to this user
Quote:
Originally Posted by tanimr2002 View Post
dont encourage newbew too much..so they inspired by you and do the mistake like many of other members..always try to suggest stay away from 4.1 till now..because its update baseband and there is no solution to unlock..
by u saying NO SOLUTION 4.1 = u also newbie..




17 netwroks worldwide we can full unlock any firm, basband modem etc..

so get fact straight ..
  Reply With Quote
Old 11-17-2010, 22:07   #12 (permalink)
Banned
 
Join Date: Nov 2010
Posts: 225
Member: 1439646
Status: Offline
Thanks Meter: 74
Very well explained, some much details. Wow, how can anyone miss this.

100% working 4.1 3G bootloader 5.08 modem 5.14.02 downgrade and unlock !
solution. just download this ICE2-05.14.02.rar

extract the ice2-05.14.02.cert

copy it to your fuzzyband folder in iphone using ifunbox or winscp or diskaid. then run again fuzzy.

besure you have mobilesubstrate and ultrasnow already installed (cydia)

for BL 5.08 3g only.

fuzzyband folder is loacated in private/var/stash/applications

thanks goes to the original poster -->


Quote:
Originally Posted by GSMman187 View Post
already posted here long time ago
---> 100% working 4.1 3G bootloader 5.08 modem 5.14.02 downgrade and unlock !

NO NEED TO SPAM !
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 30 02-24-2016 09:21
DES key Driver black Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 02-08-2014 03:50
8810 mbus-cable zfrank Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 05-19-1999 13:12


All times are GMT +1. The time now is 12:09.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.40266 seconds with 8 queries

SEO by vBSEO