GSM Shop

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

LinkBack Thread Tools Display Modes
Old 07-26-2011, 19:35   #1 (permalink)
Freak Poster
Join Date: Apr 2007
Location: ITALIA
Posts: 162
Member: 490196
Status: Offline
Sonork: 100.1604307
Thanks Meter: 18
Wink the firmware umbrella (5.00.07) 4.3.5 Support AND Optional iPhone 4 Baseband Update

4.3.5 Support AND Optional iPhone 4 Baseband Update
I'll probably regret this but this newest version of TU (5.00.07) will allow you to choose whether or not to update your iPhone 4's baseband. This new feature comes with a catch:

First, the version you WANT to restore to and the version Apple is currently signing must BOTH have the same baseband. This is important or else the baseband update will not work and you will get a 10xx error and need to use fixrecovery. (Works for iPhone 4 - will not work for iPad 2)
Second, you need to realize that checking the box WILL UPDATE YOUR BASEBAND.
Third, I'm working on a simple tool that will allow you to create a pseudo-custom firmware mixing a new baseband with an older iOS version (one that is jailbreakable for example). This feature exists in the TinyUmbrella rewrite but does not yet exist in the older codebase. SORRY! I'm working on it!
I do not save your 'UPDATE iPHONE 4 BASEBAND' setting. If you wish to restore while updating/restoring your iPhone 4 baseband you must check that box every single time you run TinyUmbrella. It is just safer that way.
Also, iPad 2 users can still restore to 4.3.3 if they have their 4.3.3 SHSH. Just 'Start TSS Server' and then start up iTunes and restore your 4.3.3 ipsw. TinyUmbrella should help you restore without a 10xx error.
  Reply With Quote
The Following 4 Users Say Thank You to boubousat For This Useful Post:
Show/Hide list of the thanked


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
thread Thread Starter Forum Replies Last Post
How to upload a new firmware... Brand Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 06-08-2012 19:29
IR between 6150 and IBM TP 600 favdijck Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-15-2011 13:08
how the **** do i make wintesla 6.03 work Ravetrancer Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 06-16-1999 09:41
wt603 and .pkd ARt Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 06-13-1999 20:18

All times are GMT +1. The time now is 18:42.

Powered by Searchlight © 2015 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2015 -
Page generated in 0.16942 seconds with 8 queries