GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 12-17-2010, 07:30   #1 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
Question ....::::give me solution searching after unlock 3GS 4.2.1::::....

i have unlock by repo666.ultrasnow.com
but why?
the iPhone searching a long long time............
  Reply With Quote
Old 12-17-2010, 07:31   #2 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
i have been waiting for 2 hours.
it is still searching 'till now
  Reply With Quote
Old 12-17-2010, 07:32   #3 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
i hope somebody can give me the solution for this case.................
  Reply With Quote
Old 12-17-2010, 07:34   #4 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
I am in Modem Firmware 05.15.04 at this time
  Reply With Quote
Old 12-17-2010, 07:36   #5 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
anyone ever got the problem like me?
  Reply With Quote
Old 12-17-2010, 07:41   #6 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
Thumbs down

the first time after unlocking. it's working properly but it must reboot the device. when I reboot I knew the consequence must use tethered. after I tethering with redsn0w. the iPhone is only searching...............(network/signal)
  Reply With Quote
Old 12-17-2010, 07:43   #7 (permalink)
No Life Poster
 
niceraees's Avatar
 
Join Date: Sep 2006
Posts: 603
Member: 354975
Status: Offline
Sonork: Love For All
Thanks Meter: 376
bro use itune and correct frimwer and restore 4.2.1 your set set 1000000000 ok then jail break
  Reply With Quote
Old 12-17-2010, 07:45   #8 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
I will be waiting your respond master all here in this forum..........



br,
  Reply With Quote
Old 12-17-2010, 07:47   #9 (permalink)
No Life Poster
 
eivelice's Avatar
 
Join Date: Nov 2006
Location: philippines
Age: 32
Posts: 553
Member: 388962
Status: Offline
Sonork: 100.1637202
Thanks Meter: 163
try updating the baseband to 6.15 then uninstall ultrasn0w then reboot, then install it again.
  Reply With Quote
Old 12-17-2010, 07:48   #10 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
Thumbs down

Quote:
Originally Posted by niceraees View Post
bro use itune and correct frimwer and restore 4.2.1 your set set 1000000000 ok then jail break
thanks before..........


you know I have restored it.
I have jailbreak too.
I have unlocked too.
after unlock by repo666.ultrasn0w.com
iPhone searching..............
  Reply With Quote
Old 12-17-2010, 07:54   #11 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
Thumbs down

Quote:
Originally Posted by eivelice View Post
try updating the baseband to 6.15 then uninstall ultrasn0w then reboot, then install it again.
thanks before..........


I have update base-band by redsn0w_win_0.9.6b5
it was stuck in the processing 'till I was waiting a hour. it was not going done.
any other tool to update the ModemFirmware?
  Reply With Quote
Old 12-17-2010, 07:57   #12 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
The Thread Starter always wait your solution ..........
You are my boss in this thread...............
  Reply With Quote
Old 12-17-2010, 08:03   #13 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
I will try restore and re-unlock now........
I will post again the result.......



dreadfull regards
  Reply With Quote
Old 12-17-2010, 09:01   #14 (permalink)
Freak Poster
 
leong_ic's Avatar
 
Join Date: Apr 2010
Location: BALI
Posts: 219
Member: 1277441
Status: Offline
Sonork: 100.1601680
Thanks Meter: 7
now. not searching anymore but nothing signal.................
what have to do now?
  Reply With Quote
Old 12-17-2010, 09:21   #15 (permalink)
Freak Poster
 
gsm_freak's Avatar
 
Join Date: Dec 2005
Location: inside nibiru
Posts: 170
Member: 205990
Status: Offline
Thanks Meter: 73
Quote:
Originally Posted by leong_ic View Post
I am in Modem Firmware 05.15.04 at this time

update first the baseband to 6.15 because 5.15 is not supported by ultrasn0w 1.2
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Unlocking 5190 Ryu Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 18 07-03-2012 13:42
I neeeeed NCDS 2.0!!!! plzz!!!! ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 06-16-2011 09:59
Need info for unliocking 2 lock (with pic microprocesors) Tomas Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 06-26-1999 01:00


All times are GMT +1. The time now is 07:12.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.39631 seconds with 8 queries

SEO by vBSEO