GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 04-02-2011, 04:13   #1 (permalink)
Junior Member
 
Join Date: Nov 2004
Age: 36
Posts: 14
Member: 89944
Status: Offline
Thanks Meter: 1
Help iphone 4 update 4.3.1 error 1013

iphone 4 imei unnkow restore os 4.3.1 error 1013 , host edit to original help me.
  Reply With Quote
Old 04-02-2011, 04:50   #2 (permalink)
Freak Poster
 
oliverous's Avatar
 
Join Date: Jun 2007
Location: Land Of Terror (Novus)
Age: 33
Posts: 245
Member: 530344
Status: Offline
Sonork: 100.1583021
Thanks Meter: 40
Quote:
Originally Posted by pleaseshown View Post
iphone 4 imei unnkow restore os 4.3.1 error 1013 , host edit to original help me.

Error 1013 i think thats baseband damage.. and you said IMEI unknown... 100% baseband... ^_^

BR
oliverous
  Reply With Quote
Old 04-02-2011, 05:28   #3 (permalink)
Junior Member
 
Join Date: Nov 2004
Age: 36
Posts: 14
Member: 89944
Status: Offline
Thanks Meter: 1
Quote:
Originally Posted by oliverous View Post
Error 1013 i think thats baseband damage.. and you said IMEI unknown... 100% baseband... ^_^

BR
oliverous
thank ^^. iphone 4 new 100% never active => apple very bad .
  Reply With Quote
Old 04-02-2011, 09:52   #4 (permalink)
No Life Poster
 
xerraco's Avatar
 
Join Date: Nov 2008
Location: RVIII
Posts: 7,175
Member: 890926
Status: Offline
Thanks Meter: 1,098
Restore it on other PC, or use MAC in Restore.
  Reply With Quote
Old 04-02-2011, 10:37   #5 (permalink)
No Life Poster
 
Join Date: Jun 2003
Posts: 2,440
Member: 31246
Status: Offline
Thanks Meter: 47
use sn0wbreeze-v2.4b1 to restore it with the custom file it will create, it will work. tested by myself and worked.
  Reply With Quote
Old 04-02-2011, 10:39   #6 (permalink)
Freak Poster
 
Join Date: Apr 2006
Posts: 298
Member: 266853
Status: Offline
Thanks Meter: 30
For Windows

Step 1. Start –> Programs –> Accessories
Step 2. Run Notepad or WordPad
Step 3. Click “Open..” from File menu.
Step 4. Browse to Windows/System32/drivers/etc
Step 5. In “files of type:” select all documents
Step 6. Open “hosts”
Step 7. Delete all line that has “gs.apple.com” or something like that
Step 8. Hit Save
Step 9. Restore your device

Details: Fix iTunes Error 1013,1611 on iOS 4.2.1 iPhone 4,iPhone 3GS[How To Guide] | TheTechJournal.com

1000% solution
  Reply With Quote
The Following 3 Users Say Thank You to tugadao For This Useful Post:
Show/Hide list of the thanked
Old 04-06-2011, 00:12   #7 (permalink)
Insane Poster
 
Join Date: Mar 2010
Posts: 77
Member: 1268083
Status: Offline
Thanks Meter: 5
no gs.apple.com in host and always 1013 error.with custom firmware no imei no wifi no baseband modem.

iPhone 4 anyhelp?
  Reply With Quote
Old 04-06-2011, 00:15   #8 (permalink)
Major Poster
 
Join Date: Sep 2005
Age: 44
Posts: 49
Member: 182179
Status: Offline
Thanks Meter: 5
Step 1. Start –> Programs –> Accessories
Step 2. Run Notepad or WordPad
Step 3. Click “Open..” from File menu.
Step 4. Browse to Windows/System32/drivers/etc
Step 5. In “files of type:” select all documents
Step 6. Open “hosts”
Step 7. Delete all line that has “gs.apple.com” or something like that
Step 8. Hit Save
Step 9. Restore your device


tried with many computers always succesfull !
  Reply With Quote
Old 04-06-2011, 00:23   #9 (permalink)
Freak Poster
 
mobileZONE's Avatar
 
Join Date: Mar 2005
Posts: 181
Member: 125401
Status: Offline
Thanks Meter: 19
I had the same problem yesterday going from 4.3 to 4.3.1 for jailbreak purposes it wouldnt work on my machine with Win 7 on it hooked it upto my machine with Win XP on it with a fresh I Tunes install and it worked...
  Reply With Quote
Old 11-18-2011, 08:02   #10 (permalink)
Freak Poster
 
Join Date: Nov 2007
Posts: 260
Member: 634464
Status: Offline
Thanks Meter: 3
hello i have also this problem there is no one can solve this problem ????
  Reply With Quote
Old 11-18-2011, 08:08   #11 (permalink)
Freak Poster
 
Join Date: Sep 2006
Posts: 449
Member: 358277
Status: Offline
Thanks Meter: 468
hi

bro i have also same error . ur handset is on after 1013 ? because i have i4 but its tethered in 4.3.2 .
  Reply With Quote
Old 11-18-2011, 08:15   #12 (permalink)
Freak Poster
 
Join Date: Aug 2007
Posts: 116
Member: 563939
Status: Offline
Thanks Meter: 12
Quote:
Originally Posted by sirkahan View Post
no gs.apple.com in host and always 1013 error.with custom firmware no imei no wifi no baseband modem.

iPhone 4 anyhelp?
i think baseband chip already brick
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 29 06-27-2014 22:31
DES key Driver black Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 02-08-2014 04:50
8810 mbus-cable zfrank Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 05-19-1999 18:41


All times are GMT +1. The time now is 06:21.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.34899 seconds with 8 queries

SEO by vBSEO