GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 12-08-2010, 17:31   #1 (permalink)
No Life Poster
 
Join Date: Feb 2007
Posts: 1,841
Member: 455304
Status: Offline
Thanks Meter: 345
iphone 3g 4.0 baseband 05.14.02 need unlock


i get iphone 3g with firmware 4.0 with baseband 05.14.02 is that unlockable if so how ?
  Reply With Quote
Old 12-08-2010, 18:46   #2 (permalink)
Freak Poster
 
Join Date: Jun 2004
Posts: 136
Member: 69331
Status: Offline
Thanks Meter: 2
05.14.02 can only be unlock if you upgrade it to ipad baseband 06.15

but make sure u understand the risk. check out Dev-Team Blog

u can jailbreak and change your baseband using the program redsn0w 0.9.6b6
after that, you need to use the cydia program to install ultransn0w 1.2 to unlock
  Reply With Quote
The Following User Says Thank You to skycom For This Useful Post:
Old 12-08-2010, 19:12   #3 (permalink)
No Life Poster
 
Join Date: Feb 2007
Posts: 1,841
Member: 455304
Status: Offline
Thanks Meter: 345
Quote:
Originally Posted by skycom View Post
05.14.02 can only be unlock if you upgrade it to ipad baseband 06.15

but make sure u understand the risk. check out Dev-Team Blog

u can jailbreak and change your baseband using the program redsn0w 0.9.6b6
after that, you need to use the cydia program to install ultransn0w 1.2 to unlock
i understand all the above.... but how could i update my baseband when redsn0w 0.9.6b6 wouldn't recognize that 4.0 ipsw that what i really want to know
  Reply With Quote
Old 12-09-2010, 13:38   #4 (permalink)
No Life Poster
 
Join Date: Feb 2007
Posts: 1,841
Member: 455304
Status: Offline
Thanks Meter: 345
nobody could offer some advice 204 pple already view this thread and nobody say nothing to help wow!!
  Reply With Quote
Old 05-19-2011, 04:45   #5 (permalink)
Junior Member
 
Join Date: Aug 2009
Posts: 6
Member: 1095525
Status: Offline
Sonork: sonok id
Thanks Meter: 0
hey update your phone to the latest firmware and install the ipad baseband then downgrade the firmware if you like, make sure you have your shsh saved
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
need ericsson 88 cable migdamas Old Ericsson Phones & Sony Phones 2 03-24-2017 16:24
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 30 02-24-2016 09:21
needed pinout for carkit(N61xx) mobileinfo Nokia Hardware & Hardware Repair 2 07-23-2013 02:41
I neeeeed NCDS 2.0!!!! plzz!!!! ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 06-16-2011 09:59
need eeprom photo???? mobileinfo Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 05-26-1999 11:35


All times are GMT +1. The time now is 10:21.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25007 seconds with 8 queries

SEO by vBSEO