GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 03-09-2010, 02:17   #1 (permalink)
Freak Poster
 
Join Date: Sep 2006
Location: Southern Italy
Posts: 229
Member: 343635
Status: Offline
Thanks Meter: 57
iphone 3G problems: no recognized with pc, charge but not shown on display

hello all,
i have a problem with a iphone 3G, if i connect it to pc it's NOT recognized from itunes and pc.. i tryed on 3 pc, it's an hardware fault so i replaced the iphone connector.. but the problem is the same!!

same situation if i put in dfu mode... it's not recognized from pc....

iphone does charge, but its not shown in the battery on the display (i checked the tension on the mainboard with usb plugged in and it's ok)..

but if i turn the iphone off and i connect it to usb it will power ON but still not recognized on pc... and the battery icon still doesn't show it's in charging..

i also tryed to rehot the LTC4088-2.. same problem..

any solution?
  Reply With Quote
Old 03-09-2010, 06:33   #2 (permalink)
Freak Poster
 
Join Date: Mar 2004
Posts: 425
Member: 60474
Status: Offline
Thanks Meter: 658
hi did u try changing the charging cable???? and try using the wall adaptor.....
  Reply With Quote
Old 03-09-2010, 21:56   #3 (permalink)
Freak Poster
 
Join Date: Sep 2006
Location: Southern Italy
Posts: 229
Member: 343635
Status: Offline
Thanks Meter: 57
yes, also tested with wall charger.... same problem...

i also used another apple original usb cable.. same thing...
  Reply With Quote
Old 03-10-2010, 08:28   #4 (permalink)
Freak Poster
 
miguel_john1975's Avatar
 
Join Date: Sep 2007
Location: 1911 .45 (gubat sa syudad)
Posts: 442
Member: 586346
Status: Offline
Thanks Meter: 113
im having same problem change battery still canot detect by the computer phone no sign of life
  Reply With Quote
Old 03-10-2010, 09:59   #5 (permalink)
No Life Poster
 
MPhoneClinic's Avatar
 
Join Date: Feb 2003
Location: Aus. melbourne
Age: 36
Posts: 1,711
Member: 20639
Status: Offline
Thanks Meter: 230
try this out, this was my experienced
Attached Images
File Type: jpg 3giphone_charger.JPG (38.8 KB, 523 views)
File Type: jpg 3giphone_charger2.JPG (6.6 KB, 486 views)
  Reply With Quote
The Following User Says Thank You to MPhoneClinic For This Useful Post:
Old 03-11-2010, 14:11   #6 (permalink)
Freak Poster
 
Join Date: Sep 2006
Location: Southern Italy
Posts: 229
Member: 343635
Status: Offline
Thanks Meter: 57
the strange thing is that the battery charges... but it is not showed on the monitor... should i solve my problem with that solution?
  Reply With Quote
Old 03-12-2010, 01:11   #7 (permalink)
No Life Poster
 
MPhoneClinic's Avatar
 
Join Date: Feb 2003
Location: Aus. melbourne
Age: 36
Posts: 1,711
Member: 20639
Status: Offline
Thanks Meter: 230
Quote:
Originally Posted by DjDecibel View Post
the strange thing is that the battery charges... but it is not showed on the monitor... should i solve my problem with that solution?
first i will check the USB port, the connectors or make sure change from a working usb just to make sure.

and if still not working then looking to those ic on my last post picture.

cheers
  Reply With Quote
Old 03-12-2010, 17:05   #8 (permalink)
Freak Poster
 
Join Date: Sep 2006
Location: Southern Italy
Posts: 229
Member: 343635
Status: Offline
Thanks Meter: 57
usb port ok if i connect another iphone, connectore replaced 2 times..

so i'll check the ic's
  Reply With Quote
Old 03-24-2010, 21:17   #9 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 1
Member: 1269506
Status: Offline
Thanks Meter: 0
I have this exact same problem. I'm thinking of changing the linear LTC4088-2 but I don't know if thats going to do anything? Could you update me on the status of your phone? Thanks and good luck!
  Reply With Quote
Old 03-31-2010, 08:51   #10 (permalink)
Freak Poster
 
cyklops's Avatar
 
Join Date: Feb 2004
Age: 36
Posts: 363
Member: 54419
Status: Offline
Thanks Meter: 0
Any Luck with this problem yet i have the same problem , charges full on pc but not show its charging, but pc does not see this phone ?
  Reply With Quote
Old 04-01-2010, 15:44   #11 (permalink)
Freak Poster
 
Join Date: Sep 2006
Location: Southern Italy
Posts: 229
Member: 343635
Status: Offline
Thanks Meter: 57
i didn't find a solution yet
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
I9+ 3G clone no connection with pc rk1954m Chinese Models & Cloned Phones 0 07-30-2009 17:08
T610 charging but not switch on samanthe Sony Ericsson Hardware Repair 5 06-02-2005 22:45
Alcatel 311 charging but not turning on!!!! agpla BF, BG, TH, BHx Series 3 04-18-2005 12:55
A800 charging but not power on patric Samsung Hardware Repair 0 04-08-2005 12:19
gd35 charging but not power on magnet Panasonic 1 06-05-2003 10:37


All times are GMT +1. The time now is 10:17.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.38238 seconds with 9 queries

SEO by vBSEO