GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 11-01-2011, 22:11   #1 (permalink)
No Life Poster
 
Join Date: Jun 2005
Age: 38
Posts: 1,026
Member: 154346
Status: Offline
Thanks Meter: 32
iphone 3g v4.2.1 jailbreak problem


hi .i have problem with iphone 3g v4.2.1 and 4.1
when i use redsnow for jailbreak after fetching baseband
redsnow finish complete procedure but in iphone not show upload ram disk or download jailbreak data but only blue display.i used diferent pc and diferent redsnow versions but same problem.with iphone 3gs i not have problem,only with 3g.any solution.thanks
  Reply With Quote
Old 11-01-2011, 22:46   #2 (permalink)
Insane Poster
 
Join Date: Aug 2006
Location: Romania bucharest
Posts: 87
Member: 337306
Status: Offline
Thanks Meter: 10
Change usb port.100% works
  Reply With Quote
Old 11-02-2011, 10:31   #3 (permalink)
No Life Poster
 
Join Date: Jun 2005
Age: 38
Posts: 1,026
Member: 154346
Status: Offline
Thanks Meter: 32
i changed but same problem.i used different pc
  Reply With Quote
Old 11-02-2011, 10:55   #4 (permalink)
Freak Poster
 
tochits's Avatar
 
Join Date: Sep 2008
Location: U.S.A
Posts: 377
Member: 856640
Status: Offline
Sonork: 100.1606320
Thanks Meter: 269
what versin of redsnow you are using...
use redsnow9.6b6
  Reply With Quote
Old 11-02-2011, 10:57   #5 (permalink)
No Life Poster
 
mujie's Avatar
 
Join Date: Jan 2002
Location: MARS
Posts: 1,655
Member: 8304
Status: Offline
Thanks Meter: 357
This is definitely a problem with the usb port.It doesnt load iBoot usb driver properly.Using another pc solves this problem.
  Reply With Quote
Old 11-02-2011, 11:07   #6 (permalink)
Insane Poster
 
Join Date: Nov 2011
Posts: 84
Member: 1682176
Status: Offline
Thanks Meter: 10
try to downgrade 4.1

jailbreak redsnOw Rc12
  Reply With Quote
Old 11-02-2011, 17:50   #7 (permalink)
No Life Poster
 
Join Date: Jun 2005
Age: 38
Posts: 1,026
Member: 154346
Status: Offline
Thanks Meter: 32
any way to resolve usb problem because i used 1 other pc and
same problem.i have jailbreaked iphone 3g v3.1.2 v3.1.3 without problem
but v4.1 v4.2.1 cannot jailbreak.
  Reply With Quote
Old 11-02-2011, 17:56   #8 (permalink)
Freak Poster
 
Join Date: Jan 2010
Posts: 350
Member: 1198842
Status: Offline
Thanks Meter: 161
Quote:
Originally Posted by klodi View Post
any way to resolve usb problem because i used 1 other pc and
same problem.i have jailbreaked iphone 3g v3.1.2 v3.1.3 without problem
but v4.1 v4.2.1 cannot jailbreak.
since you are on 4.2.1 for 3G, just restore it with custom ipsw normal with itunes after you ready it with ireb-4 in DFU mode, forget redsnow, so you will have cydia
  Reply With Quote
Old 11-02-2011, 18:19   #9 (permalink)
Freak Poster
 
chipset experts's Avatar
 
Join Date: May 2010
Location: with~predators
Age: 33
Posts: 388
Member: 1312914
Status: Offline
Thanks Meter: 111
Quote:
Originally Posted by klodi View Post
hi .i have problem with iphone 3g v4.2.1 and 4.1
when i use redsnow for jailbreak after fetching baseband
redsnow finish complete procedure but in iphone not show upload ram disk or download jailbreak data but only blue display.i used diferent pc and diferent redsnow versions but same problem.with iphone 3gs i not have problem,only with 3g.any solution.thanks
if u have problem with updating baseband in redsnow ...

then use redsnow ver 0.9.6rc9 or with 0.9.6rc14..

i have same issue as u ...
ipad baseband update eroor in 3gs..
  Reply With Quote
Old 11-02-2011, 19:07   #10 (permalink)
No Life Poster
 
Join Date: Jun 2005
Age: 38
Posts: 1,026
Member: 154346
Status: Offline
Thanks Meter: 32
i try and post result
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 30 02-24-2016 09:21
DES key Driver black Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 02-08-2014 03:50
8810 mbus-cable zfrank Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 05-19-1999 13:12


All times are GMT +1. The time now is 06:11.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.43530 seconds with 8 queries

SEO by vBSEO