GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 04-16-2011, 14:00   #1 (permalink)
No Life Poster
 
Join Date: Apr 2001
Location: Macedonia
Age: 39
Posts: 1,312
Member: 4123
Status: Offline
Thanks Meter: 25
Iphone 3GS 3.1.3 error 3194

Hi,
I have Iphone 3GS with software version 3.1.3.I want to update with 4.1 or 4.2.1,but always I got error 3194.I also try to flash with custom firmware 4.2.1 ,but I got also error 3194.What I must do to flash with higher version,and jailbrake and also unlock this phone.

Thanks.
  Reply With Quote
Old 04-16-2011, 14:02   #2 (permalink)
No Life Poster
 
gsmdocter's Avatar
 
Join Date: May 2010
Location: gsm hospital(peravoor.kannur)
Posts: 1,243
Member: 1294693
Status: Offline
Sonork: 100.1591739
Thanks Meter: 474
br
upgrade to latest version 4.3.2
  Reply With Quote
Old 04-16-2011, 14:05   #3 (permalink)
No Life Poster
 
Join Date: Apr 2001
Location: Macedonia
Age: 39
Posts: 1,312
Member: 4123
Status: Offline
Thanks Meter: 25
Upgrade?

If I upgrade with 4.3.2 ,can modem stays on 6.15?
  Reply With Quote
Old 04-16-2011, 14:09   #4 (permalink)
No Life Poster
 
gsmdocter's Avatar
 
Join Date: May 2010
Location: gsm hospital(peravoor.kannur)
Posts: 1,243
Member: 1294693
Status: Offline
Sonork: 100.1591739
Thanks Meter: 474
can you post all details about your device?
  Reply With Quote
Old 04-16-2011, 14:17   #5 (permalink)
Freak Poster
 
Join Date: Sep 2010
Location: Ahmedabad
Posts: 220
Member: 1391525
Status: Offline
Sonork: 100.1594508
Thanks Meter: 32
Quote:
Originally Posted by zoki View Post
Hi,
I have Iphone 3GS with software version 3.1.3.I want to update with 4.1 or 4.2.1,but always I got error 3194.I also try to flash with custom firmware 4.2.1 ,but I got also error 3194.What I must do to flash with higher version,and jailbrake and also unlock this phone.

Thanks.
DNT USE USB HUB,, use motherbord usb port and update iTunes 10.2.1.. if ur porb not slove then use other pc its communication error...

use og file if u face 1015 error then use tinyumbrella-4.30.05 to exit recovery mode ...
  Reply With Quote
Old 04-16-2011, 14:22   #6 (permalink)
Freak Poster
 
Join Date: Sep 2010
Location: Ahmedabad
Posts: 220
Member: 1391525
Status: Offline
Sonork: 100.1594508
Thanks Meter: 32
Quote:
Originally Posted by zoki View Post
If I upgrade with 4.3.2 ,can modem stays on 6.15?

dnt upgrade with (4.3.1) ....upgrade 4.1 or 4.2.1
  Reply With Quote
Old 04-16-2011, 22:01   #7 (permalink)
Major Poster
 
Join Date: Apr 2011
Location: Miami, FL USA
Posts: 47
Member: 1557495
Status: Offline
Thanks Meter: 6
Quote:
Originally Posted by zoki View Post
If I upgrade with 4.3.2 ,can modem stays on 6.15?
If you update to 4.3.2, the modem version will stay on 6.15. Apple will give you an error 1015. Close itunes, and use ireb to take it out of restore mode. You will have to jailbreak it and unlock it again, but it will be tethered.
  Reply With Quote
Old 04-16-2011, 22:08   #8 (permalink)
Major Poster
 
Join Date: Apr 2011
Location: Miami, FL USA
Posts: 47
Member: 1557495
Status: Offline
Thanks Meter: 6
Quote:
Originally Posted by ~Hero~ View Post
dnt upgrade with (4.3.1) ....upgrade 4.1 or 4.2.1
Itunes will not allow him to upgrade to 4.1 or 4.2.1. He is getting 3194. It does not sound like there are any blobs saved. So he has to upgrade to 4.3.1.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 29 06-27-2014 22:31
DES key Driver black Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 02-08-2014 04:50
8810 mbus-cable zfrank Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 05-19-1999 18:41


All times are GMT +1. The time now is 02:38.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.25671 seconds with 8 queries

SEO by vBSEO