GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 03-24-2011, 02:18   #1 (permalink)
Freak Poster
 
™Jheff26™'s Avatar
 
Join Date: Dec 2010
Location: Far East
Posts: 270
Member: 1471196
Status: Offline
Sonork: 100.1612289
Thanks Meter: 69
Iphone 3gs 4.3 downgrade to 4.2.1.. success!!!

CLICK HERE
  Reply With Quote
The Following User Says Thank You to ™Jheff26™ For This Useful Post:
Old 03-24-2011, 14:39   #2 (permalink)
No Life Poster
 
Angello's Avatar
 
Join Date: Jan 2003
Posts: 575
Member: 19927
Status: Offline
Sonork: joe-lindien
Thanks Meter: 52
Hi,

If Iphone 3gs 4.3 downgrade to 4.2.1 it is really necessary install BB 6.15 Ipad?

with BB 5.16.01 jailbreak don't work?

My iphone (3gs FW 4.3 BB 5.16.01) is factory unlock i need only jailbreak it but i want it is untherted.

Best regards.
  Reply With Quote
Old 03-24-2011, 14:54   #3 (permalink)
No Life Poster
 
riajul1988's Avatar
 
Join Date: Feb 2011
Location: (BaNgLaDeSh).(U.A.E,AD)
Posts: 1,770
Member: 1511441
Status: Offline
Sonork: 100.1604057
Thanks Meter: 1,083
Quote:
Originally Posted Angello
Hi,

If Iphone 3gs 4.3 downgrade to 4.2.1 it is really necessary install BB 6.15 Ipad?

with BB 5.16.01 jailbreak don't work?

My iphone (3gs FW 4.3 BB 5.16.01) is factory unlock i need only jailbreak it but i want it is untherted.

Best regards.
you need untherted jailbreak wait coming soon
  Reply With Quote
The Following User Says Thank You to riajul1988 For This Useful Post:
Old 03-24-2011, 14:57   #4 (permalink)
Freak Poster
 
ffhfox's Avatar
 
Join Date: Jun 2006
Posts: 313
Member: 296215
Status: Offline
Thanks Meter: 29
Quote:
Originally Posted by Angello View Post
Hi,

If Iphone 3gs 4.3 downgrade to 4.2.1 it is really necessary install BB 6.15 Ipad?

with BB 5.16.01 jailbreak don't work?

My iphone (3gs FW 4.3 BB 5.16.01) is factory unlock i need only jailbreak it but i want it is untherted.

Best regards.
yes it's necessary update and work fine with 6.15 bb there it's no other solution for now.

br
fox
  Reply With Quote
The Following User Says Thank You to ffhfox For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 29 06-27-2014 21:31
DES key Driver black Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 02-08-2014 03:50
8810 mbus-cable zfrank Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 05-19-1999 17:41


All times are GMT +1. The time now is 14:23.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.29639 seconds with 8 queries

SEO by vBSEO