GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 10-12-2011, 18:21   #1 (permalink)
Major Poster
 
Join Date: May 2004
Location: Belize
Posts: 45
Member: 65926
Status: Offline
Thanks Meter: 1
Iphone 3gs goes into DFU after unplug


Hi Guys,
My iphone goes into DFU after unlocking

I recently downgraded my iphone 3gs to 4.3.2 and upgraded to ipad baseband.
1. Restored with iPhone2,1_4.3.2_8H7_Custom_Restore
2. T- boot with redsn0w_win_0.9.8b4
3. Update cydia
4. Unlock with ultrasn0w via cydia
All this time cable plugged in.
5. Open itunes and sync
6. Unplug cable and after about 20 or so seconds, screen black out and went into recovery or DFU mode.

Not able to t-boot or restore at this point.

This is the second time it happened with same iphone. I was able to restore with same custom firmware after the battery was drained (roughly 1 week after).

Any suggestions would be appreciated.
  Reply With Quote
Old 10-12-2011, 18:33   #2 (permalink)
Freak Poster
 
javokhir's Avatar
 
Join Date: Apr 2009
Location: Almaty, Kazakhstan
Posts: 356
Member: 1020688
Status: Offline
Thanks Meter: 63
could you post error number?
  Reply With Quote
Old 10-12-2011, 18:57   #3 (permalink)
Insane Poster
 
Join Date: Jun 2005
Age: 39
Posts: 72
Member: 156434
Status: Offline
Thanks Meter: 16
you need to open and disconnect the battery from board. then restore to 4.3.5
if your BB is already 6.15, you have an error 1015
used lates redsnow and JB, then just boot tethered..
  Reply With Quote
Old 10-12-2011, 20:00   #4 (permalink)
Freak Poster
 
Join Date: Dec 2009
Posts: 300
Member: 1176729
Status: Offline
Thanks Meter: 8
Quote:
Originally Posted by xerex999 View Post
you need to open and disconnect the battery from board. then restore to 4.3.5
if your BB is already 6.15, you have an error 1015
used lates redsnow and JB, then just boot tethered..

I have one question about tethered. for 3gs ,after doing boot tethered,
each time when I restart the phone must I tethered again ?

pls clear my doubt.

thanks
  Reply With Quote
Old 10-12-2011, 20:08   #5 (permalink)
Major Poster
 
Join Date: May 2004
Location: Belize
Posts: 45
Member: 65926
Status: Offline
Thanks Meter: 1
Quote:
Originally Posted by javokhir View Post
could you post error number?
There is no error code
iPhone just goes abruptly into recovery/DFU.

After I downgraded and restored the custom firmware and t-booted, it came up fine. I was able to install ultrasn0w and unlock fine. I actually had it up for the better part of a day with no issues (plugged in). As soon as I unplugged the cable, it went into recovery/DFU. No errors, no warning. Just went black.

When I plugged the cable back in, itunes gave the message that it has detected an iPhone in recovery mode you must .....

All attempts to t-boot or itunes restore fails.
Get the "waiting for the phone to reboot" in redsnow and
"Itunes is prepareing iPhone for restore", in itunes.
Just simply hangs there. (needless to say in recovery/DFU)

So yeah that's my dilemma.

I have no Idea what the prob is here.

Last edited by peelaz; 10-12-2011 at 20:16.
  Reply With Quote
Old 10-12-2011, 23:03   #6 (permalink)
Major Poster
 
Join Date: May 2004
Location: Belize
Posts: 45
Member: 65926
Status: Offline
Thanks Meter: 1
Ok so I disconnected the battery and was able to boot restore the custom firmware. Now the screen doesn't work right. Prob pulled out something in the process. After I unplugged it again from the computer, the same thing happened again. The screen went black and it went into DFU/recovery mode.
  Reply With Quote
The Following User Says Thank You to peelaz For This Useful Post:
Old 10-29-2011, 18:26   #7 (permalink)
Freak Poster
 
javokhir's Avatar
 
Join Date: Apr 2009
Location: Almaty, Kazakhstan
Posts: 356
Member: 1020688
Status: Offline
Thanks Meter: 63
you should listen to one person, not to all idi**s. especially regarding open & disconnect battery
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
5110 v 6.0 after unlocking problem with net cole Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 01-10-2001 15:11
5110/6110 after unlocking see only network to which it was locked and ... 2M Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 07-25-2000 00:51
5110 5.24 locked all 4 locks after unlocking... MCG Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 03-07-2000 21:24
"Menu 11"? after Net monitor Pyron Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 08-09-1999 10:07
For Jefferson -6110 goes off itself sc~micro Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 06-19-1999 21:28


All times are GMT +1. The time now is 19:04.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29902 seconds with 8 queries

SEO by vBSEO