GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 01-26-2016, 13:20   #1 (permalink)
Freak Poster
 
Join Date: Aug 2013
Location: Faisalabad ' Punjab Pakistan
Posts: 386
Member: 1994919
Status: Offline
Sonork: 100.1670912
Thanks Meter: 119
Iphone 4 A1332 need downgrade


its Gv . was working 5.1.1 . i i update to 7.1.2 . its saying now sim not valid
i need help from expert . how to downgrade now with complete guide
  Reply With Quote
Old 01-26-2016, 13:24   #2 (permalink)
Freak Poster
 
aircraft's Avatar
 
Join Date: Jan 2013
Location: Bulgaria
Posts: 343
Member: 1869762
Status: Offline
Thanks Meter: 52
No way without shsh blobs. Your phone is carrier locked and sofware unlocked under iOS 5.x now only choise is factory unlock. Not possible to downgrade baseband and this is part of hardware/software coresponding to lockdown


iPhone 5 using Tapatalk
  Reply With Quote
The Following User Says Thank You to aircraft For This Useful Post:
Old 01-26-2016, 15:41   #3 (permalink)
Freak Poster
 
Join Date: Aug 2013
Location: Faisalabad ' Punjab Pakistan
Posts: 386
Member: 1994919
Status: Offline
Sonork: 100.1670912
Thanks Meter: 119
what is ssh bolbs ? and how i can solve it without factory unlocking
  Reply With Quote
Old 01-26-2016, 15:44   #4 (permalink)
Cheater -Don't Deal with him-
 
Join Date: Feb 2015
Location: INDIA. JAI HIND
Posts: 105
Member: 2353263
Status: Offline
Sonork: +919836422676
Thanks Meter: 26
Donate money to this user
Quote:
Originally Posted by farhan2010 View Post
its Gv . was working 5.1.1 . i i update to 7.1.2 . its saying now sim not valid
i need help from expert . how to downgrade now with complete guide
Cheak with i faitht shshblobs its have or not if shshblobs show

Then use step
  Reply With Quote
The Following User Says Thank You to nesar786 For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 20:32.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.17678 seconds with 7 queries

SEO by vBSEO