GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 12-23-2011, 10:57   #1 (permalink)
Junior Member
 
Join Date: Dec 2006
Posts: 20
Member: 404234
Status: Offline
Thanks Meter: 5
iPhone 4 Error while restoring iso 5-0-1. no imei, no wifi, no bluetooth

after upgrading my iPhone 4 gsm to iOS 5.0.1 - i cant activate it or even make an Emergency call ( the phone is sim free and the sim card is ok ).
also on iTUNES or on the iphone ther is no No IMEI and no ICCID .
I tried restoring it in recovery mode and in DFU mode but i'm still Stuck on the activation screen .
Attached Images
File Type: jpg _0001.jpg (57.6 KB, 68 views)
File Type: jpg _0002.jpg (53.0 KB, 62 views)
File Type: jpg IMG_0001.jpg (68.1 KB, 124 views)
File Type: png IMG_0003.PNG (88.7 KB, 196 views)
  Reply With Quote
Old 12-23-2011, 16:39   #2 (permalink)
Junior Member
 
Join Date: Dec 2006
Posts: 20
Member: 404234
Status: Offline
Thanks Meter: 5
Any ideas on how to solve this iPhone issue?
How do you solve this problem
  Reply With Quote
Old 12-24-2011, 13:46   #3 (permalink)
Freak Poster
 
..::Tabrez khan::..'s Avatar
 
Join Date: Nov 2011
Location: Visakhapatanam, India
Posts: 338
Member: 1687888
Status: Offline
Thanks Meter: 32
Just restore it again with 5.0.1 and jailbreak it!!
  Reply With Quote
The Following User Says Thank You to ..::Tabrez khan::.. For This Useful Post:
Old 12-25-2011, 22:10   #4 (permalink)
Junior Member
 
Join Date: Dec 2006
Posts: 20
Member: 404234
Status: Offline
Thanks Meter: 5
Quote:
Originally Posted by Tabbu khan View Post
Just restore it again with 5.0.1 and jailbreak it!!

thx

i will try it all possible way see figr
any other idea
  Reply With Quote
Old 12-25-2011, 22:30   #5 (permalink)
Freak Poster
 
Join Date: Aug 2004
Posts: 144
Member: 76001
Status: Offline
Thanks Meter: 21
Quote:
Originally Posted by rakilli View Post
after upgrading my iPhone 4 gsm to iOS 5.0.1 - i cant activate it or even make an Emergency call ( the phone is sim free and the sim card is ok ).
also on iTUNES or on the iphone ther is no No IMEI and no ICCID .
I tried restoring it in recovery mode and in DFU mode but i'm still Stuck on the activation screen .
What was the initial version before restauring?
  Reply With Quote
Old 12-26-2011, 02:08   #6 (permalink)
No Life Poster
 
MOBICOM's Avatar
 
Join Date: Jun 2004
Location: MACEDONIA, THE REAL ONE
Posts: 1,494
Member: 67805
Status: Offline
Thanks Meter: 250
I see one damaged i4 when was flashed with 4s firmware, I don't know how they pass thry itunes check firmware but they told me it was flashed. Phone had problem can't be activated and don't detect "no sim" when I pull out sim, it was in constant "searching" or "no network". Itunes can flash phone with dfu but can't detect and activate
  Reply With Quote
Old 12-26-2011, 22:27   #7 (permalink)
Junior Member
 
Join Date: Dec 2006
Posts: 20
Member: 404234
Status: Offline
Thanks Meter: 5
Quote:
Originally Posted by SALUM View Post
What was the initial version before restauring?

the initial version 4.3.3
  Reply With Quote
Old 12-26-2011, 22:43   #8 (permalink)
Freak Poster
 
Join Date: Aug 2004
Posts: 144
Member: 76001
Status: Offline
Thanks Meter: 21
Quote:
Originally Posted by rakilli View Post
the initial version 4.3.3
GO back to 4.3.3 using tinyumbrella try to activate
tell me if the problem still
  Reply With Quote
Old 12-27-2011, 02:42   #9 (permalink)
No Life Poster
 
Join Date: Feb 2003
Location: on the Moon ;)
Age: 37
Posts: 2,746
Member: 21937
Status: Offline
Thanks Meter: 273
was all o.k on 4.3.3 ?
try replacing battery
  Reply With Quote
Old 12-27-2011, 02:53   #10 (permalink)
Freak Poster
 
Join Date: Jul 2004
Age: 41
Posts: 289
Member: 73464
Status: Offline
Thanks Meter: 27
if you restore and it error -1 that is your baseband is gone only custom it will be flash
  Reply With Quote
Old 12-27-2011, 03:00   #11 (permalink)
Freak Poster
 
rafzkie_24's Avatar
 
Join Date: Oct 2007
Location: Phillipines
Posts: 367
Member: 614098
Status: Offline
Thanks Meter: 189
Go to/ C/Windows/System32/Drivers/Etc and cut your host File to your desktop..

restart your PC:


Open latest Snowbreeze and create Custom Firmware:


After you Create custom firmware:

pawned your iphone using Snowbreeze:



then restore with your Custom firmware with latest version iTunes:




Post result after,






Rg,
  Reply With Quote
The Following User Says Thank You to rafzkie_24 For This Useful Post:
Old 12-27-2011, 04:27   #12 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 4
Member: 1526086
Status: Offline
Thanks Meter: 1
Not the software problem, is the problem of hardware.Part of the problem is the baseband.
U11_RF U9_RF U48_RF

Last edited by stty; 12-27-2011 at 04:36.
  Reply With Quote
The Following User Says Thank You to stty For This Useful Post:
Old 12-27-2011, 04:29   #13 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 4
Member: 1526086
Status: Offline
Thanks Meter: 1
The mobile phone what causes this fault?
  Reply With Quote
Old 12-27-2011, 11:15   #14 (permalink)
Junior Member
 
Join Date: Dec 2006
Posts: 20
Member: 404234
Status: Offline
Thanks Meter: 5
i will use tinyumbrella but not came mobile name only nobers will came

the main problem is normal resotre is came "error -1"

the problem is the baseband how to solve thatone
  Reply With Quote
Old 12-27-2011, 11:21   #15 (permalink)
Junior Member
 
Join Date: Dec 2006
Posts: 20
Member: 404234
Status: Offline
Thanks Meter: 5
i will use all possible way to restore, tinyumbrella, Snowbreeze,redsn0w_win_0.9.9b9d,iFaith-v1.4.1,iREB-r4, but still problem is not solved


all custome restore files and normal file are working my other iphone is work fin but this iphone is problem
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 29 06-27-2014 21:31
DES key Driver black Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 02-08-2014 03:50
8810 mbus-cable zfrank Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 05-19-1999 17:41


All times are GMT +1. The time now is 19:09.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.41507 seconds with 9 queries

SEO by vBSEO