GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 07-23-2015, 20:05   #1 (permalink)
No Life Poster
 
Join Date: May 2015
Location: Los Angeles
Posts: 544
Member: 2398349
Status: Offline
Thanks Meter: 61
iphone 4 problem after error -1


Hi Guys
I have an iPhone 4 water damage that was giving me error -1.
so I washed the board and heated the baseband IC and I got it restored successfully, but I get this error during the activation:



I don't know what to do next.

anybody have any solution for this mess??!!
  Reply With Quote
Old 07-27-2015, 18:44   #2 (permalink)
No Life Poster
 
Join Date: May 2015
Location: Los Angeles
Posts: 544
Member: 2398349
Status: Offline
Thanks Meter: 61
come on guys I need this!!!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 11:03.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.15612 seconds with 7 queries

SEO by vBSEO