GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 11-01-2013, 05:22   #1 (permalink)
No Life Poster
 
markrhoden's Avatar
 
Join Date: Feb 2009
Location: baguio city philippines
Posts: 958
Member: 981198
Status: Offline
Sonork: 100.1602386
Thanks Meter: 104
iphone 4s error 4013...solution please

the owner field to update ios7 because error in itunes restoring ( error 4013)


i try to restore in version 6.1.3, 7.0.2 and 7.0.3 but still error 4013.

i use original usb cable.

imei: 013057009768982

help please............
  Reply With Quote
Old 11-01-2013, 05:35   #2 (permalink)
Junior Member
 
Join Date: Sep 2008
Posts: 14
Member: 855662
Status: Offline
Sonork: yorx
Thanks Meter: 4
bro try to flash the phone without the casing,, remove the board from the casing and connect battery and use good cable,, i had a lot of issue like that before. this is a 100% working,, hope it will help to sort your problem..
  Reply With Quote
The Following User Says Thank You to chuchay22 For This Useful Post:
Old 11-01-2013, 05:37   #3 (permalink)
No Life Poster
 
markrhoden's Avatar
 
Join Date: Feb 2009
Location: baguio city philippines
Posts: 958
Member: 981198
Status: Offline
Sonork: 100.1602386
Thanks Meter: 104
i need more idea and suggestion please!!!
  Reply With Quote
Old 11-01-2013, 07:39   #4 (permalink)
Junior Member
 
Join Date: Sep 2008
Posts: 14
Member: 855662
Status: Offline
Sonork: yorx
Thanks Meter: 4
bro you're from phil.. just try that solution bro.. i just fixed one same issue like yours..
  Reply With Quote
The Following User Says Thank You to chuchay22 For This Useful Post:
Old 11-01-2013, 11:22   #5 (permalink)
No Life Poster
 
markrhoden's Avatar
 
Join Date: Feb 2009
Location: baguio city philippines
Posts: 958
Member: 981198
Status: Offline
Sonork: 100.1602386
Thanks Meter: 104
still error................
  Reply With Quote
Old 12-23-2013, 21:01   #6 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 17
Member: 509938
Status: Offline
Thanks Meter: 1
remove sensor flat and restor 100% worked
  Reply With Quote
Old 12-26-2013, 17:16   #7 (permalink)
Crazy Poster
 
Join Date: Mar 2006
Location: İstanbul
Age: 31
Posts: 58
Member: 242163
Status: Offline
Thanks Meter: 10
wifi module rehot or changed I tested %%100
  Reply With Quote
Old 01-06-2014, 17:16   #8 (permalink)
Freak Poster
 
Join Date: May 2001
Location: Philippine/Bermuda
Posts: 314
Member: 4691
Status: Offline
Thanks Meter: 36
[QUOTE=shadycenter777;9972212]remove sensor flat and restor 100%

What do you mean sensor flat and what value of the resistor and where exact location for the part?
  Reply With Quote
Old 02-01-2014, 14:55   #9 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 5
Member: 2077779
Status: Offline
Thanks Meter: 0
hello I have an iphone 4s after contact with water and was washed with ultrasound now hangs on the apple and error 4013 what do I do?
  Reply With Quote
Old 02-13-2014, 01:23   #10 (permalink)
Junior Member
 
Join Date: Feb 2005
Age: 34
Posts: 11
Member: 119941
Status: Offline
Thanks Meter: 2
hi
i have the same problem.

i have try to disconnect flex cable > nothing
i have remove r95rf but no working....
i just clean the dock and dfu + ireb and miracle the phone restore well.

the wifi is working too.


regards
  Reply With Quote
The Following User Says Thank You to cimeurop34 For This Useful Post:
Old 02-20-2014, 21:24   #11 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 1
Member: 1845605
Status: Offline
Thanks Meter: 0
delete line of apple in host files
  Reply With Quote
Old 02-22-2014, 17:26   #12 (permalink)
Freak Poster
 
Join Date: Nov 2013
Location: Nauru Islands
Posts: 152
Member: 2074110
Status: Offline
Sonork: 92458589.7230895
Thanks Meter: 8
shut up modammed. anyways, delete line of apple in host file on apple macbook How to do?

sag
  Reply With Quote
Old 02-23-2014, 11:52   #13 (permalink)
Crazy Poster
 
Join Date: Jan 2013
Location: Afghanistan
Posts: 52
Member: 1876831
Status: Offline
Sonork: 100.1626615
Thanks Meter: 4,294,967,295
battery problem, because my iPhone kept on showing the apple logo continously with the Battery logo seconds later on red all the time.. I go and buy a new battery. On a numerous of accassions i research near enough evrything on the error code (4013) and near enough all the people who fixed this problem had a new battery installed.
  Reply With Quote
Old 02-26-2014, 09:20   #14 (permalink)
Crazy Poster
 
Join Date: Jan 2013
Location: Afghanistan
Posts: 52
Member: 1876831
Status: Offline
Sonork: 100.1626615
Thanks Meter: 4,294,967,295
iTunes Error Collection With Solutions [DISCUSS]
  Reply With Quote
Old 06-26-2014, 15:26   #15 (permalink)
Junior Member
 
Join Date: Jul 2013
Posts: 6
Member: 1988296
Status: Offline
Sonork: 100.1656132
Thanks Meter: 0
just change R108_RF and R106_RF and done ...
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 05:01.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.33418 seconds with 7 queries

SEO by vBSEO