GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 08-07-2016, 00:22   #1 (permalink)
Freak Poster
 
Join Date: Jan 2002
Location: London, UK
Age: 44
Posts: 130
Member: 8336
Status: Offline
Thanks Meter: 2
iPhone 4s Error 50


Hi,

I have an iPhone 4s for repairs. It has the iTunes logo on it. I have tried to restore via iTunes several times but it fails around 80%-85% while updating the software update. This failure is happening while the 'Firmware in being written'.

I have read that it has to do with the Baseband IC.

My questions are:

1. Do I first try to reflow the Baseband IC and see if it works or not?

2. Do I remove the Baseband IC and reball it again and try and test?

3. Replace the Baseband IC with a new one? If so, do I need to reprogram it or just straight replace?

Many Thanks in advance,

Kind Regards,

Yasser.
  Reply With Quote
The Following User Says Thank You to Yasser For This Useful Post:
Old 09-05-2016, 22:48   #2 (permalink)
Freak Poster
 
Join Date: Mar 2012
Posts: 359
Member: 1737671
Status: Offline
Thanks Meter: 69
It's software issue try first software

Remove
quick time
iTunes
Disconnect any other sub device if connected
Restart pic
Re-install iTunes

Then try again
  Reply With Quote
Old 09-06-2016, 07:28   #3 (permalink)
Freak Poster
 
Hamid memon786's Avatar
 
Join Date: Sep 2014
Location: I . N . D . I . A
Age: 40
Posts: 118
Member: 2255989
Status: Offline
Sonork: 1001675246
Thanks Meter: 46
Donate money to this user
Same issue i try everything but not solve any expert here to solve my issue?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 07:48.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.19944 seconds with 7 queries

SEO by vBSEO