GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 05-24-2016, 12:59   #1 (permalink)
Freak Poster
 
Join Date: Sep 2013
Posts: 132
Member: 2029498
Status: Offline
Thanks Meter: 9
Iphone 4s Itunes reset Error


Hi i have a iphone 4s when i do reset with itunes software show this error:

"Unable to recover iphone unknown error (-1)"

Itunes is update at the last version, firewall and antivirus is off.
i have change also the battery but i dont solve the problem.

Solution?
  Reply With Quote
Old 05-24-2016, 13:43   #2 (permalink)
Freak Poster
 
Benntek's Avatar
 
Join Date: Sep 2015
Location: Mainland
Posts: 399
Member: 2461747
Status: Offline
Thanks Meter: 39
Download 3utool and update your phone with it
  Reply With Quote
Old 05-24-2016, 16:23   #3 (permalink)
Freak Poster
 
Join Date: Sep 2013
Posts: 132
Member: 2029498
Status: Offline
Thanks Meter: 9
Quote:
Originally Posted by Benntek View Post
Download 3utool and update your phone with it
also with 3utool ERROR: Unable to restore devices (-1)
  Reply With Quote
Old 05-25-2016, 02:33   #4 (permalink)
No Life Poster
 
gunit1's Avatar
 
Join Date: Oct 2013
Location: Cote Ivoire ABJ,tvlle, LBJ.23
Age: 34
Posts: 1,425
Member: 2041210
Status: Offline
Thanks Meter: 452
Donate money to this user
3utool download last version firmware and flash it will working
  Reply With Quote
Old 05-25-2016, 02:59   #5 (permalink)
Junior Member
 
Join Date: Apr 2016
Posts: 8
Member: 2556065
Status: Offline
Sonork: 100.1673069
Thanks Meter: 3
try to another computer......
  Reply With Quote
Old 05-25-2016, 05:25   #6 (permalink)
No Life Poster
 
ribbentrop's Avatar
 
Join Date: Sep 2003
Location: Ukraine
Age: 45
Posts: 4,089
Member: 40400
Status: Offline
Thanks Meter: 1,055
Quote:
Originally Posted by juanantonio1 View Post
try to another computer......
Or use search!!! It was posted many times!
  Reply With Quote
Old 05-25-2016, 06:14   #7 (permalink)
Insane Poster
 
Join Date: Sep 2014
Age: 37
Posts: 81
Member: 2264691
Status: Offline
Thanks Meter: 12
hi brother if you already tried another computer
and also via 3utools and same error if im not mistaken this is a baseband ic
try this one dis assemble the unit then mild reheat the baseband ic via soldering tip with lead...then try to restore again with no lcd attach via 3utools..hope this can help
  Reply With Quote
Old 05-25-2016, 10:35   #8 (permalink)
Freak Poster
 
Join Date: Sep 2013
Posts: 132
Member: 2029498
Status: Offline
Thanks Meter: 9
Quote:
Originally Posted by ribbentrop View Post
Or use search!!! It was posted many times!

you do not believe that I already did before writing here ?
  Reply With Quote
Old 05-25-2016, 10:38   #9 (permalink)
Freak Poster
 
Join Date: Sep 2013
Posts: 132
Member: 2029498
Status: Offline
Thanks Meter: 9
i have try to 3 different pc.
the 3utools is update at the last version at the 99% show this error.
  Reply With Quote
Old 05-25-2016, 10:51   #10 (permalink)
No Life Poster
 
ribbentrop's Avatar
 
Join Date: Sep 2003
Location: Ukraine
Age: 45
Posts: 4,089
Member: 40400
Status: Offline
Thanks Meter: 1,055
Quote:
Originally Posted by Adcservice View Post
you do not believe that I already did before writing here ?
And what? Don't you make conclusion from that info?
it's a hardware problem
  Reply With Quote
Old 05-25-2016, 11:04   #11 (permalink)
Freak Poster
 
Join Date: Sep 2013
Posts: 132
Member: 2029498
Status: Offline
Thanks Meter: 9
I think it is a forum where we help each other to solve problems , I'm sorry if it bothers you having to read and respond to this post .

but now I try to heat the component and reflash the firmware. thanks
  Reply With Quote
Old 05-25-2016, 11:32   #12 (permalink)
No Life Poster
 
ribbentrop's Avatar
 
Join Date: Sep 2003
Location: Ukraine
Age: 45
Posts: 4,089
Member: 40400
Status: Offline
Thanks Meter: 1,055
Quote:
Originally Posted by Adcservice View Post
I think it is a forum where we help each other to solve problems , I'm sorry if it bothers you having to read and respond to this post .

but now I try to heat the component and reflash the firmware. thanks
Yeah... next time start using forum with reading the rules
>Forum Rules< Read Before You Use This Forum

Quote:
Always Use Search Button And Check STICKY THREADS Before You Post or Open New Thread (If You Wanna be Professional Start Reading and Searching ).
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 08:56.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.31297 seconds with 7 queries

SEO by vBSEO