GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 06-05-2016, 10:03   #1 (permalink)
Freak Poster
 
Join Date: Jan 2004
Posts: 263
Member: 48755
Status: Offline
Thanks Meter: 29
iPhone doesn't update the network status


Hi All

I have an iPhone that has no issue with the baseband or network. it can receive calls and sms normally. but the issue is that it doesn't display the status of the network. It most of the time is saying searching... and never updates.
I reset the network settings, tried different sim ... always saying searching...

I have 3 iphones with this exact same problem.
1 iPhone 4
1 iPhone 4s
1 iPhone 5c

Any idea?
  Reply With Quote
Old 06-06-2016, 19:00   #2 (permalink)
Freak Poster
 
jinist.smith's Avatar
 
Join Date: Dec 2014
Location: INDIA
Posts: 117
Member: 2312863
Status: Offline
Sonork: Not right now
Thanks Meter: 29
Donate money to this user
Quote:
Originally Posted by haddar View Post
Hi All

I have an iPhone that has no issue with the baseband or network. it can receive calls and sms normally. but the issue is that it doesn't display the status of the network. It most of the time is saying searching... and never updates.
I reset the network settings, tried different sim ... always saying searching...

I have 3 iphones with this exact same problem.

1 iPhone 4
1 iPhone 4s
1 iPhone 5c

Any idea?
You try to restore it?
  Reply With Quote
The Following 2 Users Say Thank You to jinist.smith For This Useful Post:
Old 06-06-2016, 19:25   #3 (permalink)
Insane Poster
 
Join Date: Aug 2007
Posts: 65
Member: 567934
Status: Offline
Thanks Meter: 8
Check your date settings.
  Reply With Quote
The Following 3 Users Say Thank You to gsmpeace For This Useful Post:
Show/Hide list of the thanked
Old 06-06-2016, 21:24   #4 (permalink)
Freak Poster
 
Join Date: Jan 2004
Posts: 263
Member: 48755
Status: Offline
Thanks Meter: 29
this is freaking crazy ! the date was indeed set to juine 1969. As soon as i updated it, it came back to normal !!!!
thanks man !
  Reply With Quote
The Following User Says Thank You to haddar For This Useful Post:
Old 06-11-2016, 14:16   #5 (permalink)
Freak Poster
 
Join Date: Jan 2004
Posts: 263
Member: 48755
Status: Offline
Thanks Meter: 29
Hi there,
The issue is solved by setting the time correctly
Now the real issue is that the time and date on the phone don't progress normally when the phone is in stand by or off. it only increases when the phone is active
Any idea on how to fix this and how the clock works?
thanks
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 03:03.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.19829 seconds with 7 queries

SEO by vBSEO