GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 09-08-2011, 16:16   #1 (permalink)
Freak Poster
 
lucky121's Avatar
 
Join Date: Aug 2007
Posts: 316
Member: 559810
Status: Online
Thanks Meter: 176
IPod application


hello guyes

i have ipod version is 4.3.5 how can i upload the application n this version plz tell me and



f i cant then can i downgrad this version
  Reply With Quote
Old 09-08-2011, 21:43   #2 (permalink)
Cheater -Don't Deal with him-
 
Join Date: Feb 2010
Location: Area 51
Age: 27
Posts: 723
Member: 1236325
Status: Offline
Sonork: 100.1616831
Thanks Meter: 272
first which ipod do u have ( 1g , 2g , 3g , or 4g ) ?
and for 4.3.5 ( in all IPSW u can install application's from itunes or from installous if u have jailbroken ipod .
  Reply With Quote
The Following User Says Thank You to .:[Diamond]:. For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
sw gd 52 unlocker &imei changer 2.12-incorrect version of application...any ideea??? xchris Panasonic 2 06-07-2002 21:50
Where can i find 6150 vP5.23(T9) with Sim application toolkit? josaic Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 03-01-2002 13:23
n100 test application yosragrati VLSI, Conexant, Skyworks and Old Models 0 02-07-2002 01:16
Need NChat application GreEn Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 07-28-2001 19:14
Help with bootstrap loaders, applications.... trox Old Ericsson Phones & Sony Phones 0 12-07-2000 10:07


All times are GMT +1. The time now is 15:18.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.19745 seconds with 8 queries

SEO by vBSEO