GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   iPhone 4 / iPhone 4S (http://forum.gsmhosting.com/vbb/f456/)
-   -   Please help! Wifi not working after unlock with ultrasn0w (http://forum.gsmhosting.com/vbb/f456/please-help-wifi-not-working-after-unlock-ultrasn0w-1215816/)

Bjbbeauchamp 02-26-2011 14:38

Please help! Wifi not working after unlock with ultrasn0w
 
I have an iPhone 3G that I updated to 4.2.1 firmware & 06.15 bb. I jailbroke with redssn0w & unlocked with ultrasn0w. I had to remove a logo but in order to do so had to redo everything & it wouldnt work so I downgraded to 4.1.2 and it worked great. Everything was great but sent to Ukraine for friend & he can't get wifi to work. The connection shows but no wifi. He tried network reset and reboot & nothing. Is there a download from Cydia to help???? I unlocked even though I had 4.1.2 firmware. What do you think might be the problem? Please help!!!!

samoray 02-26-2011 19:07

it seems that it's a common problem for 3G iphones
all wifi reported problems are with iphone 3G ?????

Winner58 02-26-2011 21:46

why you donīt use "search" option?
this is posted allready xx times!!!
everyone know that BB 06.15 kill GPS and wifi
you should inform you before you kill your phone!!!
at moment no solution to repair this!!!
now topic closed.

wbr
Winner 58


All times are GMT +1. The time now is 05:44.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.14562 seconds with 5 queries

SEO by vBSEO