GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 02-26-2011, 14:38   #1 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 1
Member: 1525298
Status: Offline
Thanks Meter: 0
Smile Please help! Wifi not working after unlock with ultrasn0w


I have an iPhone 3G that I updated to 4.2.1 firmware & 06.15 bb. I jailbroke with redssn0w & unlocked with ultrasn0w. I had to remove a logo but in order to do so had to redo everything & it wouldnt work so I downgraded to 4.1.2 and it worked great. Everything was great but sent to Ukraine for friend & he can't get wifi to work. The connection shows but no wifi. He tried network reset and reboot & nothing. Is there a download from Cydia to help???? I unlocked even though I had 4.1.2 firmware. What do you think might be the problem? Please help!!!!
 
Old 02-26-2011, 19:07   #2 (permalink)
Junior Member
 
Join Date: Sep 2009
Posts: 27
Member: 1112326
Status: Offline
Thanks Meter: 5
it seems that it's a common problem for 3G iphones
all wifi reported problems are with iphone 3G ?????
 
Old 02-26-2011, 21:46   #3 (permalink)
Member deceased !!
 
Winner58's Avatar
 
Join Date: May 1999
Location: Wien/Austria
Age: 60
Posts: 13,150
Member: 5
Status: Offline
Thanks Meter: 1,882
why you donīt use "search" option?
this is posted allready xx times!!!
everyone know that BB 06.15 kill GPS and wifi
you should inform you before you kill your phone!!!
at moment no solution to repair this!!!
now topic closed.

wbr
Winner 58
 
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
HELP!!! BACKGROUND SCREEN LOGO Michael Go Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 11-23-2017 07:11
6110 power does not stay on sc~micro Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 6 08-30-2014 08:14
Help with 6110 paulomt1 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 05-25-2009 16:29
Netmonitor with FBus???? ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 06-09-1999 17:04


All times are GMT +1. The time now is 03:30.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25096 seconds with 8 queries

SEO by vBSEO