GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 04-21-2009, 21:44   #1 (permalink)
Junior Member
 
Join Date: Aug 2007
Posts: 10
Member: 573548
Status: Offline
Thanks Meter: 0
Red face Power surge on hub port


I have this iPhone that every time I connect o any computer it will show this error message.
"Power Surge on hub Port. A USB device has exceeded the power limits of its hub port."
The phone won't charge or even conected to iTunes.
I am conecting direct to the computer to a usb with the original data cable. no hubs conected at all. And there is no way to connect to restore it too. won't conect at all

Anyone has an idea?
  Reply With Quote
Old 04-21-2009, 23:17   #2 (permalink)
No Life Poster
 
voltran2008's Avatar
 
Join Date: Sep 2008
Location: Space
Age: 44
Posts: 1,633
Member: 861795
Status: Online
Thanks Meter: 1,102
  Reply With Quote
The Following User Says Thank You to voltran2008 For This Useful Post:
Old 04-21-2009, 23:57   #3 (permalink)
Junior Member
 
Join Date: Aug 2007
Posts: 10
Member: 573548
Status: Offline
Thanks Meter: 0
so, what should i do on that IC? rework, resolder or replace? I have plenty electronic knowledge and instruments.

thank you
  Reply With Quote
Old 04-22-2009, 20:14   #4 (permalink)
No Life Poster
 
voltran2008's Avatar
 
Join Date: Sep 2008
Location: Space
Age: 44
Posts: 1,633
Member: 861795
Status: Online
Thanks Meter: 1,102
Should remove and put a new one.... AFAIK power related problems is related to that ic...
  Reply With Quote
Old 04-22-2009, 21:06   #5 (permalink)
No Life Poster
 
voltran2008's Avatar
 
Join Date: Sep 2008
Location: Space
Age: 44
Posts: 1,633
Member: 861795
Status: Online
Thanks Meter: 1,102
btw do you get this error on mac or pc? if its mac, try on a pc...
  Reply With Quote
Old 04-22-2009, 22:00   #6 (permalink)
Junior Member
 
Join Date: Aug 2007
Posts: 10
Member: 573548
Status: Offline
Thanks Meter: 0
happens on any computer. I will try to rework first because I don't have a new IC like that.

thank you
  Reply With Quote
Old 04-22-2009, 22:36   #7 (permalink)
No Life Poster
 
voltran2008's Avatar
 
Join Date: Sep 2008
Location: Space
Age: 44
Posts: 1,633
Member: 861795
Status: Online
Thanks Meter: 1,102
Quote:
Originally Posted by youtel View Post
happens on any computer. I will try to rework first because I don't have a new IC like that.

thank you
as said on picture most of ipods have that ic..... hope you could find one
  Reply With Quote
Old 04-23-2009, 20:48   #8 (permalink)
Junior Member
 
Join Date: Aug 2007
Posts: 10
Member: 573548
Status: Offline
Thanks Meter: 0
I don't have one but thanks for the advice!!!
  Reply With Quote
Old 05-05-2009, 04:45   #9 (permalink)
Junior Member
 
Join Date: Aug 2007
Posts: 10
Member: 573548
Status: Offline
Thanks Meter: 0
no luck.

never mind

thanks
  Reply With Quote
Old 07-23-2010, 18:22   #10 (permalink)
Junior Member
 
Join Date: Jan 2009
Posts: 29
Member: 952775
Status: Offline
Sonork: elzorro
Thanks Meter: 18
Voltran2008 Thanks, I just reheated the part carefully with my soldering machine and now the phone works perfectly. VOLTRAN THANKS AGAIN YOU DID A REALLY GOOD JOB.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
EUB Power Surge on Hub Port?how to solv rana4star Easy-Unlocker 3 09-30-2008 02:49
Dead 903SH Won't TURN ON...Power surge from outlet supergk01 Sharp 0 09-13-2007 10:11
NSPRO Power Surge Cable is Available !! UnlockCellular NSPRO 14 04-30-2007 14:46
Z400 and USB Power Surge drancill UST Pro II 4 01-18-2007 03:47
Twister power surge on hub port LMing Twisterflasher 14 12-08-2004 20:44


All times are GMT +1. The time now is 14:07.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.32237 seconds with 8 queries

SEO by vBSEO