GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 01-05-2011, 05:11   #1 (permalink)
Major Poster
 
Join Date: Sep 2010
Location: Red Deer, Alberta, Canada
Posts: 38
Member: 1407028
Status: Offline
Thanks Meter: 7
Question Redsnow not recognizing the custom 4.1 firmware for jailbreak????

Hi,

I'm trying to jailbreak my iPhone 3GS 4.1 bb 05.14.02 using Redsnow 0.9.6b2 but it's not recognizing the custom 4.1 firmware for jailbreak. When I click "Browse" option in Redsnow the following error apperas like "unable to recognize specified IPSW". I tried with Limera1n also by correctly following the prescribed steps to jailbreak but there was no Limera1n icon on the iPhone screen and I tried several times but with the same result. With the GreenPoison the result was same. Finally I tried with Snowbreeze 2.0.2 and 2.1. I was able to create Snowbreeze custom 4.1 IPSW for my iPhone, but when I try to restore using iTunes the following error poped up like "The iPhone 'iPhone' could not be restored. An unknown error occured (3194)".

I don't want to unlock my iphone now until I get any downgrade solution in near future, so I only need jailbreak. If I jailbreak using Redsnow does it change my base band?

Please find me the solution.

Pubby.
  Reply With Quote
Old 01-05-2011, 07:45   #2 (permalink)
Junior Member
 
Join Date: Sep 2005
Location: romania
Age: 35
Posts: 27
Member: 183363
Status: Offline
Thanks Meter: 3
Quote:
Originally Posted by prabhakar_glv View Post
Hi,

I'm trying to jailbreak my iPhone 3GS 4.1 bb 05.14.02 using Redsnow 0.9.6b2 but it's not recognizing the custom 4.1 firmware for jailbreak. When I click "Browse" option in Redsnow the following error apperas like "unable to recognize specified IPSW". I tried with Limera1n also by correctly following the prescribed steps to jailbreak but there was no Limera1n icon on the iPhone screen and I tried several times but with the same result. With the GreenPoison the result was same. Finally I tried with Snowbreeze 2.0.2 and 2.1. I was able to create Snowbreeze custom 4.1 IPSW for my iPhone, but when I try to restore using iTunes the following error poped up like "The iPhone 'iPhone' could not be restored. An unknown error occured (3194)".

I don't want to unlock my iphone now until I get any downgrade solution in near future, so I only need jailbreak. If I jailbreak using Redsnow does it change my base band?

Please find me the solution.

Pubby.
you must point at OFFICIAL 4.1 ipsw not custom...then check install cydia and follow steps...if you use l1merain try with itunes open when you use it....and dont try to restore 4.1 because will never work (only if you have saved shsh)
  Reply With Quote
The Following User Says Thank You to hpgmisu For This Useful Post:
Old 01-05-2011, 09:19   #3 (permalink)
No Life Poster
 
Join Date: May 2005
Posts: 1,064
Member: 149305
Status: Offline
Sonork: 100.1612778
Thanks Meter: 800
Redsn0w always need original iOS

Dear brother remember redsn0w always need original firmware, not custom firmware to get necessary files to use!!!
  Reply With Quote
The Following User Says Thank You to azhar63 For This Useful Post:
Old 01-05-2011, 21:07   #4 (permalink)
Major Poster
 
Join Date: Sep 2010
Location: Red Deer, Alberta, Canada
Posts: 38
Member: 1407028
Status: Offline
Thanks Meter: 7
Smile It worked like a charm...

Your advise worked like a charm. PUBBY


Quote:
Originally Posted by hpgmisu View Post
you must point at OFFICIAL 4.1 ipsw not custom...then check install cydia and follow steps...if you use l1merain try with itunes open when you use it....and dont try to restore 4.1 because will never work (only if you have saved shsh)
  Reply With Quote
Old 01-05-2011, 21:09   #5 (permalink)
Major Poster
 
Join Date: Sep 2010
Location: Red Deer, Alberta, Canada
Posts: 38
Member: 1407028
Status: Offline
Thanks Meter: 7
Smile Thank you Brother....

Your advise worked like a charm Brother.

PUBBY




Quote:
Originally Posted by azhar63 View Post
Dear brother remember redsn0w always need original firmware, not custom firmware to get necessary files to use!!!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 29 06-27-2014 21:31
DES key Driver black Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 02-08-2014 03:50
8810 mbus-cable zfrank Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 05-19-1999 17:41


All times are GMT +1. The time now is 00:23.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.27781 seconds with 8 queries

SEO by vBSEO