GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 10-15-2012, 23:22   #1 (permalink)
No Life Poster
 
J@zz's Avatar
 
Join Date: Nov 2003
Location: On earth
Posts: 669
Member: 43032
Status: Offline
Sonork: 100.1619349
Thanks Meter: 415
Ultrasn0w Fixer for 6.0 to unlock iPhone 4 / 3GS - Old Basebands



This is not the official ultrasn0w tool that the iPhone Dev Team created. Itís a package that works with the official tool for supported basebands, those that can be unlocked by the official tool itself. This tool can be used until the official ultrasn0w is updated to unlock iOS 6.


iOS 6 Basebands compatible with ultrasn0w fixer 6.0

Ultrasn0w supports only older basebands, if you want to preserve your iOS 6 baseband you need to use custom firmware with Redsn0w 0.9.15b1 -- read more here.

  • Baseband 01.59.00 (iPhone 4)
  • Baseband 04.26.08 (iPhone 3GS)
  • Baseband 05.11.07 (iPhone 3GS)
  • Baseband 05.13.01 (iPhone 3GS)
  • Baseband 05.12.01 (iPhone 3GS)

Unlock iOS 6 with ultrasn0w fixer Ė Guide






Step 4: Tap on the source that you entered in step 3.

Step 5:
A package called ultrasn0w fixer for 6.0 will be presented to you. Tap on it to start installation.




Step 6: Download the official ultrasn0w and thatís it.

Congrats!
Ultrasn0w fixer will now unlock your iPhone 3GS / iPhone 4 on iOS 6. This will do until the official ultrasn0w is updated. Do keep in mind the ultrasn0w fixer needs to be downloaded before the official tool itself.

Devices compatible with iOS 6 Ultrasn0w fixer

  • iPhone 4
  • iPhone 3GS



  Reply With Quote
The Following 7 Users Say Thank You to J@zz For This Useful Post:
Show/Hide list of the thanked
Old 10-16-2012, 17:44   #2 (permalink)
Insane Poster
 
Join Date: Jan 2009
Posts: 67
Member: 952935
Status: Offline
Thanks Meter: 10
I have an old bootrom 3GS and can confirm this works to unlock it.

While the ultrasn0w fixer for 5.1.1 needed to be installed before ultrasn0w, I find that the new fixer for OS 6 needed to be installed after ultrasn0w in order to work; otherwise I got dependency errors.
  Reply With Quote
The Following User Says Thank You to braxton For This Useful Post:
Old 10-17-2012, 06:41   #3 (permalink)
No Life Poster
 
Join Date: Jun 2008
Location: Bahawal Nagar,Pakistan
Posts: 587
Member: 793565
Status: Offline
Sonork: 100.1611436
Thanks Meter: 341
Unlock iOS 6 On iPhone 4/iPhone 3GS With Ultrasn0w Fixer

thanx foor good info but whats about baseband 6.15 @ 3gs?
  Reply With Quote
Old 10-17-2012, 09:59   #4 (permalink)
No Life Poster
 
Sitlay KING's Avatar
 
Join Date: Jan 2011
Location: Pakistani in U.A.E :p
Posts: 1,270
Member: 1483853
Status: Offline
Sonork: 100.1611111
Thanks Meter: 952
Quote:
Originally Posted by gulzarjan View Post
thanx foor good info but whats about baseband 6.15 @ 3gs?
why not you ask same question in your later thread > Unlock iOS 6 On iPhone 4/iPhone 3GS With Ultrasn0w Fixer

I dunno why you post already posted thread
  Reply With Quote
The Following User Says Thank You to Sitlay KING For This Useful Post:
Old 11-02-2012, 21:45   #5 (permalink)
Insane Poster
 
Join Date: Jan 2009
Posts: 67
Member: 952935
Status: Offline
Thanks Meter: 10
6.0.1 or 6.1 beta??

Does the 6.0 ultras0w fixer still work with 6.0.1 or 6.1 beta??
  Reply With Quote
Old 11-03-2012, 08:08   #6 (permalink)
Freak Poster
 
Join Date: Jul 2011
Age: 27
Posts: 163
Member: 1623786
Status: Offline
Thanks Meter: 23
Please use credits next time!

Quote:
Originally Posted by J@zz View Post


This is not the official ultrasn0w tool that the iPhone Dev Team created. Itís a package that works with the official tool for supported basebands, those that can be unlocked by the official tool itself. This tool can be used until the official ultrasn0w is updated to unlock iOS 6.


iOS 6 Basebands compatible with ultrasn0w fixer 6.0

Ultrasn0w supports only older basebands, if you want to preserve your iOS 6 baseband you need to use custom firmware with Redsn0w 0.9.15b1 -- read more here.

  • Baseband 01.59.00 (iPhone 4)
  • Baseband 04.26.08 (iPhone 3GS)
  • Baseband 05.11.07 (iPhone 3GS)
  • Baseband 05.13.01 (iPhone 3GS)
  • Baseband 05.12.01 (iPhone 3GS)

Unlock iOS 6 with ultrasn0w fixer Ė Guide






Step 4: Tap on the source that you entered in step 3.

Step 5:
A package called ultrasn0w fixer for 6.0 will be presented to you. Tap on it to start installation.




Step 6: Download the official ultrasn0w and thatís it.

Congrats!
Ultrasn0w fixer will now unlock your iPhone 3GS / iPhone 4 on iOS 6. This will do until the official ultrasn0w is updated. Do keep in mind the ultrasn0w fixer needs to be downloaded before the official tool itself.

Devices compatible with iOS 6 Ultrasn0w fixer

  • iPhone 4
  • iPhone 3GS



Please don't copy content !!!
SOURCE: Unlock iOS 6 with Ultrasnow Fixer For iPhone 4 / 3GS [Old Basebands]
  Reply With Quote
Old 11-03-2012, 17:23   #7 (permalink)
Freak Poster
 
pukhraj's Avatar
 
Join Date: Mar 2006
Location: INDIA
Posts: 166
Member: 250956
Status: Offline
Thanks Meter: 68
Quote:
Originally Posted by tony2011 View Post

Hope, no one mind it if some one share a useful information to forum members.
  Reply With Quote
Old 11-04-2012, 01:42   #8 (permalink)
Freak Poster
 
taleb_amine8's Avatar
 
Join Date: Jan 2006
Location: ALGERIA
Age: 32
Posts: 380
Member: 223552
Status: Offline
Sonork: 100.1615627
Thanks Meter: 49
Is there custom firmware of ios 6???????
  Reply With Quote
Old 11-04-2012, 03:37   #9 (permalink)
No Life Poster
 
J@zz's Avatar
 
Join Date: Nov 2003
Location: On earth
Posts: 669
Member: 43032
Status: Offline
Sonork: 100.1619349
Thanks Meter: 415
Quote:
Originally Posted by braxton View Post
Does the 6.0 ultras0w fixer still work with 6.0.1 or 6.1 beta??
http://forum.gsmhosting.com/vbb/f456...bands-1562308/

It may help you.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 09:39.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.86730 seconds with 7 queries

SEO by vBSEO