GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / iPhone 4S

iPhone 4 / iPhone 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2012, 07:43   #1 (permalink)
No Life Poster
 
shahinahmed007's Avatar
 
Join Date: Jan 2008
Location: bangladesh
Posts: 1,263
Member: 672312
Status: Offline
Sonork: 100.1589313
Thanks Meter: 875
ultrasn0w work in 5.1.1?


ultrasn0w work in 5.1.1?
anybody tested it?

please report..
  Reply With Quote
Old 05-26-2012, 08:19   #2 (permalink)
Freak Poster
 
Join Date: Aug 2007
Posts: 201
Member: 564049
Status: Offline
Thanks Meter: 96
add source repo.iparelhos.com
UltraSn0w Fixer 5.1.1
  Reply With Quote
The Following 2 Users Say Thank You to thanhman18 For This Useful Post:
Old 05-26-2012, 08:30   #3 (permalink)
No Life Poster
 
Join Date: Nov 2009
Location: India
Posts: 1,150
Member: 1152038
Status: Offline
Thanks Meter: 256
but how to install ipad baseband in 5.1.1in 3gs
  Reply With Quote
Old 05-26-2012, 08:50   #4 (permalink)
Freak Poster
 
Join Date: Oct 2005
Age: 34
Posts: 309
Member: 186734
Status: Offline
Thanks Meter: 165
Use latest redsn0w. But first of all check if your 3GS is not produced after 28th week of 2011. Serials XX127 and above are not supported at all and you will damage your baseband if you try to update it.

zeezoo
  Reply With Quote
The Following User Says Thank You to zeezoo For This Useful Post:
Old 05-26-2012, 11:30   #5 (permalink)
No Life Poster
 
Join Date: Aug 2007
Posts: 1,165
Member: 570252
Status: Offline
Thanks Meter: 166
Question

Quote:
Originally Posted by thanhman18 View Post
add source repo.iparelhos.com
UltraSn0w Fixer 5.1.1

working on iphone 4 but very low network signal ???????,
  Reply With Quote
The Following User Says Thank You to temp_temp For This Useful Post:
Old 05-26-2012, 11:51   #6 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 35
Member: 1731499
Status: Offline
Sonork: HUUUUU
Thanks Meter: 5
Quote:
Originally Posted by temp_temp View Post
working on iphone 4 but very low network signal ???????,
do you mean that you unlocked ifone 4 with ultrasnow 5.1.1 and signal are too loo
  Reply With Quote
Old 05-26-2012, 11:52   #7 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 35
Member: 1731499
Status: Offline
Sonork: HUUUUU
Thanks Meter: 5
helllo temp are you there do you mean that ultrasnow is working on ifone 4 but low signals am i right
  Reply With Quote
Old 05-26-2012, 11:55   #8 (permalink)
No Life Poster
 
Join Date: Aug 2007
Posts: 1,165
Member: 570252
Status: Offline
Thanks Meter: 166
Wink

Quote:
Originally Posted by MUHAMMADALI321 View Post
do you mean that you unlocked ifone 4 with ultrasnow 5.1.1 and signal are too loo
Quote:
Originally Posted by MUHAMMADALI321 View Post
helllo temp are you there do you mean that ultrasnow is working on ifone 4 but low signals am i right

it's working on iphone 4 bb 01.59.0.00

and i was on 4.0.2 and signal was good
  Reply With Quote
Old 05-26-2012, 12:14   #9 (permalink)
Freak Poster
 
Join Date: Aug 2007
Posts: 201
Member: 564049
Status: Offline
Thanks Meter: 96
Quote:
Originally Posted by temp_temp View Post
working on iphone 4 but very low network signal ???????,
step 1: add source repo.iparelhos.com
UltraSn0w Fixer 5.1.1
step 2 : install ultrasn0w 1.2.5 offical
  Reply With Quote
The Following User Says Thank You to thanhman18 For This Useful Post:
Old 05-26-2012, 13:14   #10 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 39
Member: 1724680
Status: Offline
Thanks Meter: 5
Quote:
Originally Posted by temp_temp View Post
working on iphone 4 but very low network signal ???????,
the same me too. only signal 1 bar... call ok
  Reply With Quote
Old 05-26-2012, 15:17   #11 (permalink)
Freak Poster
 
Join Date: Nov 2005
Location: pattaya, Thailand
Age: 41
Posts: 333
Member: 201888
Status: Offline
Thanks Meter: 61
Quote:
Originally Posted by thanhman18 View Post
step 1: add source repo.iparelhos.com
UltraSn0w Fixer 5.1.1
step 2 : install ultrasn0w 1.2.5 offical

It work, but only signal 1 bar
And no service after reset network

When no service I fix by just boot with redsn0w 0.9.11b4
It have signal 1 bar again

Who have any idia
Please share

Last edited by mwmobile2; 05-26-2012 at 15:25.
  Reply With Quote
Old 05-26-2012, 15:25   #12 (permalink)
No Life Poster
 
Join Date: Aug 2007
Posts: 1,165
Member: 570252
Status: Offline
Thanks Meter: 166
i think we have to use it this way until new version of ultrasn0w is released
  Reply With Quote
Old 05-26-2012, 15:33   #13 (permalink)
Insane Poster
 
Join Date: May 2012
Location: angeles city
Posts: 56
Member: 1760318
Status: Offline
Sonork: jamzskie
Thanks Meter: 2
i think u flash ipadbaseband in 3gs.... and you are a newboot rom 3gs.
  Reply With Quote
Old 05-26-2012, 15:36   #14 (permalink)
Insane Poster
 
Join Date: May 2012
Location: angeles city
Posts: 56
Member: 1760318
Status: Offline
Sonork: jamzskie
Thanks Meter: 2
ahhh see,.. iphone 4... check cydia for signal booster.
  Reply With Quote
Old 05-26-2012, 15:45   #15 (permalink)
No Life Poster
 
Join Date: Jun 2007
Posts: 543
Member: 523482
Status: Offline
Thanks Meter: 23
i have a probleme whith sound in costum firmware 5.1.1 for iphone 4
any solution
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 30 02-24-2016 10:21
DES key Driver black Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 02-08-2014 04:50
8810 mbus-cable zfrank Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 05-19-1999 14:12


All times are GMT +1. The time now is 20:44.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.43308 seconds with 9 queries

SEO by vBSEO