GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Chinese Models & Cloned Phones

Chinese Models & Cloned Phones All China Phone Platforms like (MTK, Spreadtrum.. etc.) Cloned Nokia Nokla & Motorola . etc. Phones are included

Reply
 
LinkBack Thread Tools Display Modes
Old 01-25-2009, 23:25   #1 (permalink)
Junior Member
 
Join Date: Jan 2009
Posts: 2
Member: 956069
Status: Offline
Thanks Meter: 0
CECT I9 - no sound during calls


Hi, I just got a new CECT I9 and there is no sound during a call. This is both on SIM1 and SIM2.

If I plug in the headphones or turn on the speakerphone then the sound is there.

I have reset to factory defaults and turned volume up to max.

Any other ideas ?

Thanks. John
  Reply With Quote
Old 01-26-2009, 15:25   #2 (permalink)
Junior Member
 
Join Date: Jan 2009
Posts: 2
Member: 956069
Status: Offline
Thanks Meter: 0
... I guess the handset is broken ?

... OK, I guess this is a hardware fault with the handset and I should return it as faulty ???
  Reply With Quote
Old 01-26-2009, 15:53   #3 (permalink)
No Life Poster
 
amol_sm's Avatar
 
Join Date: Sep 2006
Posts: 2,929
Member: 343326
Status: Offline
Thanks Meter: 1,463
Try to set restore factory setting.........
May be u r problem will be solve.



If not try to format the phone.




Post result.
  Reply With Quote
Old 01-26-2009, 22:15   #4 (permalink)
Freak Poster
 
Join Date: Jan 2009
Posts: 148
Member: 952091
Status: Offline
Thanks Meter: 11
your having the same issue as I have, but unfortunately nobody replied to me. If you found any solution i would be thankfull to know what you done. Regards.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
E700-melody OK but no sound when call dragosgsm Samsung Hardware Repair 10 10-20-2008 19:08
cect t689 no sound talat Infinity-Box 0 02-22-2008 16:49
D500 No Sound In Call? The Repair Shop Samsung Hardware Repair 5 05-06-2006 19:09
Problems With K750---->W800i No Sound in call!!! iverson SonyEricsson (USB-Smart) 2 12-06-2005 21:02
Samsung T100 low sound during call, low ringtones sound!! Speaker Problem! akeel Samsung Hardware Repair 1 07-06-2005 11:56

 



All times are GMT +1. The time now is 06:31.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.27267 seconds with 8 queries

SEO by vBSEO