GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Chinese Models & Cloned Phones

Chinese Models & Cloned Phones All China Phone Platforms like (MTK, Spreadtrum.. etc.) Cloned Nokia Nokla & Motorola . etc. Phones are included

Reply
 
LinkBack Thread Tools Display Modes
Old 06-29-2010, 19:17   #1 (permalink)
No Life Poster
 
Join Date: Mar 2005
Location: gsmwebstore
Posts: 1,807
Member: 125366
Status: Offline
Sonork: 100.1602649
Thanks Meter: 106
Donate money to this user
Nktell k700


COM9 [VCP0] selected
module v3.15
Device: Autodetect 6205-6239 NOR
Checking data, wait...
advanced flash detection enabled
Action: read ffs/eeprom
ffs/eeprom backup enabled, it may takes several minutes !
====> Boot ...
Press and HOLD Power button now !
19200 fixed
Connecting, wait...
Initializing [6235:8A04:8A01]...
CPU: MT6235
high speed boot On
chip: 0000:0000:0003
status: FF
boot packet size: 0400
Release Power button now !
in case of initial connection problem: on/off "Boot baudrate autoselect"
Boot Fail
Finished, time used: 14 sec
Remove/Install battery now !
  Reply With Quote
Old 06-29-2010, 19:25   #2 (permalink)
No Life Poster
 
MMDEBILI's Avatar
 
Join Date: Sep 2006
Location: (¯Catch Me If U Can¯)
Age: 45
Posts: 1,594
Member: 360073
Status: Offline
Thanks Meter: 2,180
check your cable connection then Hold Power button no release ( selct full format)
  Reply With Quote
Old 06-29-2010, 20:13   #3 (permalink)
No Life Poster
 
Join Date: Mar 2005
Location: gsmwebstore
Posts: 1,807
Member: 125366
Status: Offline
Sonork: 100.1602649
Thanks Meter: 106
Donate money to this user
Every thing is ok and i chek again cable conection but still same condition .

i think this cpu still not supported .
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
K700 solution (for terminator users)??? king180579 Sony Ericsson 5 09-03-2004 00:10
SonyEricsson K700-Online Update-Service Megaron Sony Ericsson 2 07-18-2004 13:08
K700 testpoint zhangyong7284 Cruiser Suite 1 07-12-2004 09:45
What about SE-K700?? Die 1973 Sony Ericsson 0 06-13-2004 23:21
K700 working firmware ? isdnman Cruiser Suite 3 04-16-2004 09:19

 



All times are GMT +1. The time now is 06:12.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.23129 seconds with 8 queries

SEO by vBSEO