GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Chinese Models & Cloned Phones

Chinese Models & Cloned Phones All China Phone Platforms like (MTK, Spreadtrum.. etc.) Cloned Nokia Nokla & Motorola . etc. Phones are included

Reply
 
LinkBack Thread Tools Display Modes
Old 12-28-2010, 20:10   #1 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 1
Member: 1479602
Status: Offline
Thanks Meter: 0
Problem with microphone (i4gs+)


Hello,

I have a problem with microphone in my phone i4gs+ (is the same model like sciphone 4g and hiphone 4g etc).

I've just received this phone and any caller dont hear me if I talk to him.

The problem is the same like in sciphone. The microphone is too quiet.

I just found about enginner mode, but the code from sciphone doesnt work on my phone.

I'm completely resigned, do you have any possible solution?
  Reply With Quote
Old 12-29-2010, 10:21   #2 (permalink)
No Life Poster
 
Join Date: May 2005
Age: 36
Posts: 2,304
Member: 440163
Status: Offline
Thanks Meter: 2,452
Probaly mic damaged needed to be changed.

B.R
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Help with 6110 paulomt1 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 05-25-2009 17:29
NHE_8 wont work with NHEK5689.dll v3 steve Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 07-23-1999 16:48
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 01:44
Netmonitor with FBus???? ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 06-09-1999 18:04

 



All times are GMT +1. The time now is 06:22.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.27041 seconds with 8 queries

SEO by vBSEO